Litchi issue?

Joined
Oct 10, 2016
Messages
8
Reaction score
2
Age
44
Hey all

Went out for fly today using Litchi waypoint mode. All was set up correctly before flight, prechecks done etc. However during the flight 2 issues started to happen. Started the waypoint mission, started video recording but kept stopping on way to 3rd waypoint (have checked and not set up to do so on mission perameters) so cancelled mission and tried to repeat but kept stopping. So went on with mission just couldnt record, but then the mode kept changing from gps to atti and back further into the flight. Decided better safe than sorry so return to home was the way to go, first used rth on app but then as she came in she kept on switching and started to drift away. So changed from f to p on control and used rth button. She landed ok. GPS signal was strong so cant work out what happened.

Decided to switch to DJI GO to see if it was an issue with the Litchi app or bird but using GO she flew fine.

Flight log: HealthyDrones.com - Innovative flight data analysis that matters

Any ideas gratefully received!!
 
Joined
Apr 22, 2015
Messages
918
Reaction score
353
Age
69
Location
Morecambe Bay UK
You do not say what you are flying, but I have had occasional stoppages whilst on a Litchi mission on a P4 with the low winter sun, it can sometimes confuse the obstacle avoidance. However your observations are a bit different with the change to ATTI. I thought that once a mission is started the bird will complete the mission with its own uploaded gps data, the only way into ATTI would be to cancel the mission,should not do it by itself, no idea why this happened to you.
How do you know it was changing to ATTI?, my screen just says waypoint when flying a mission.
 
Joined
Oct 10, 2016
Messages
8
Reaction score
2
Age
44
Sorry im flying a P3A

It kept showing on the app top centre where it shows what mode.

And when i say GPS was strong i mean i had 18 sats showing on app. Plus i did check to ensure DJI GO was closed b4 flight. Litchi is run on my Samsung Galaxy tab a 7.

Hope that helps.
 
Last edited:
Joined
Apr 22, 2015
Messages
918
Reaction score
353
Age
69
Location
Morecambe Bay UK
Sorry im flying a P3A

It kept showing on the app top centre where it shows what mode.

And when i say GPS was strong i mean i had 18 sats showing on app.

Hope that helps.
OK thanks,my knowledge is only Litchi and the P4 with ipad mini, so not the OA sensors then.
 
Joined
Apr 22, 2015
Messages
918
Reaction score
353
Age
69
Location
Morecambe Bay UK
Ah! yes, thanks, should have looked a bit more carefully,good to see you are flying sensibly over safe ground, but still have no explanation.
 
Joined
Jun 22, 2016
Messages
1,049
Reaction score
557
Location
Sarasota FloriDuh
Hey all

Went out for fly today using Litchi waypoint mode. All was set up correctly before flight, prechecks done etc. However during the flight 2 issues started to happen. Started the waypoint mission, started video recording but kept stopping on way to 3rd waypoint (have checked and not set up to do so on mission perameters) so cancelled mission and tried to repeat but kept stopping. So went on with mission just couldnt record, but then the mode kept changing from gps to atti and back further into the flight. Decided better safe than sorry so return to home was the way to go, first used rth on app but then as she came in she kept on switching and started to drift away. So changed from f to p on control and used rth button. She landed ok. GPS signal was strong so cant work out what happened.

Decided to switch to DJI GO to see if it was an issue with the Litchi app or bird but using GO she flew fine.

Flight log: HealthyDrones.com - Innovative flight data analysis that matters

Any ideas gratefully received!!
Buggy?
 

New Threads

Forum statistics

Threads
139,535
Messages
1,439,514
Members
101,331
Latest member
bryan.hivemapper