Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Lichi: POI Issue

Discussion in 'Pro/Adv Discussion' started by mmccurdy, Sep 13, 2015.

  1. mmccurdy

    Jan 26, 2014
    Likes Received:
    I purchased Lichi and really like the interface, but I ran into an issue tonight with POI. I setup the POI before I flew the Phantom 3 and set it to orbit around 100 feet in the air. I launched the Phantom 3 and flew it up to 100 feet, then hit the START button on the POI. The Phantom seemed to fly to the first waypoint and then proceeded to fly "backwards" from the POI. I flipped it from F to P and took control of the quad once more. Tried it again and it did the same thing. Very odd behavior.

    I'm using a Galaxy Note 3 for my Android device. Seemed to work just fine, just had this one issue. I did switch from Litchi over to the DJI GO app once in order to set up my camera and then switched back to the Litchi app. Could this have cause this odd behaviour?
  2. Gedro333

    Jul 23, 2015
    Likes Received:
    Grand Rapids, MI
    I definitely think there are "bugs" that need to be worked out with this newest firmware update... I have run into some funky issues with POI and follow me modes as well..
Similar Threads - Lichi POI Issue Forum Date
What would POI be called using Lichi? Focus? Phantom 4 Help Mar 22, 2017
Lichi Missions: Height of waypoints not honored? Phantom 2 Vision + Discussion Jun 7, 2016
New Android Tablet and Lichi Pro/Adv Discussion Jun 1, 2017
Tips for Lichi app Software Apr 27, 2017
Lichi Control (Go, Litchi, etc..) Mar 5, 2017