Goggles won't play SD Card

Joined
Dec 11, 2020
Messages
37
Reaction score
8
Age
71
I have the shite FPV Goggles and they have always worked fine, with the P4P and my P4P v2. I have even tested an SD card and it worked. Today I put in an SD card with video from my P4Pv2 and the Goggle screen showed the files but when I pushed to play, none of them would play and the screen said in Yellow with an ! Video cannot be played. Any ideas on the issue?
 
Joined
Aug 18, 2020
Messages
24
Reaction score
20
Age
42
I have the shite FPV Goggles and they have always worked fine, with the P4P and my P4P v2. I have even tested an SD card and it worked. Today I put in an SD card with video from my P4Pv2 and the Goggle screen showed the files but when I pushed to play, none of them would play and the screen said in Yellow with an ! Video cannot be played. Any ideas on the issue?
What kind of video is it? MP4 Avi wmv mkv
 
Joined
Dec 11, 2020
Messages
37
Reaction score
8
Age
71
On further testing of the Goggles I find that any MP4 video I load onto an SD card will not even show up in the Goggles. The message is "File List Empty". I take the SD card out and put it in my computer and the file is there and plays just fine. Also, I have formatted the Sd card and verified in the computer that there is nothing on it. I put it into the Goggles and take it right out and put it in the computer and I find 7 files that were not there before. DCMI, DJI_ALBUM, DJI_PANO, DJI_PHOTO, DJI_SCREEN_CAPTURE, DJI_VIDEO, and USER_MEDIA. This is obviously a problem in the Goggles (I think) but I need some help to solve this issue.
 
Joined
Dec 11, 2020
Messages
37
Reaction score
8
Age
71
On further experimentation, I formatted 2 SD cards and verified on my computer that neither had any files. I loaded and tested an MP4 video onto both cards but when I put them in the Goggles the message was "File List Empty" I also discovered that when I put a card into the Goggles and take it right back out, 6 files have been added to the card. DJI_ALBUM, DJI_PANO, DJI_PHOTO, DJI_SCREEN_CAPTURE, DJI_VIDEO,and USER_MEDIA. Can anyone help with this issue?
 

ianzone

**P4**
Joined
May 22, 2016
Messages
7,248
Reaction score
4,919
Age
52
Location
NZ
Tryed recording 1080,
Screenshot_20211219-111059_Samsung Internet.jpg
 
Last edited:

New Threads

Members online

Forum statistics

Threads
141,468
Messages
1,455,927
Members
103,255
Latest member
lattoniccrow