Couldn't fly because of a new zone requiring authorization

Apr 2, 2015
Reaction score
I tried to fly my P3A yesterday at home using DJI Go, and suddenly, to my surprise, the motors wouldn't start. Instead, I got a pop-up window saying that I was trying to fly in a zone that required special authorization to fly in. The pop-up window had 'yes' and 'no' buttons for me to respond whether or not I'd like to be authorized for flight. I answered 'yes' and gave my cell phone number. Sure enough I received an authorization code in a text message. I typed the code in and submitted it. Unfortunately, I received an error code. If I remember correctly, the code was 411. I tried a few more times to fly, still using DJI Go, and failed. Once I answered 'no' to wanting an authorization code and just tried to start the motors after I got rid of the pop-up window. The motors started, I got the Phantom to lift off part of the way (didn't even go up straight!), but then it landed itself right away saying that I tried to fly in a 'no-fly' zone!! Turning everything (including the iPad with which I ran DJI Go) off and on again didn't help. I could reinstall DJI Go. In fact that was done later last night because I upgraded the operating system. I could fly with another application program. However, I'm afraid that if I could take off, then I might be up in the air somewhere and then the Phantom might automatically land in a bad place. Anyway, the 'authorization required' zone turned out to be the local hospital's helipad! How did the hospital get that onto DJI's database?
Last edited:

New Threads

Forum statistics

Latest member