Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Can I run GS when bird is on 1.08?

Discussion in 'Phantom 2 Vision + Discussion' started by Fplvert, Mar 3, 2015.

  1. Fplvert

    Joined:
    May 28, 2014
    Messages:
    1,565
    Likes Received:
    714
    Location:
    Southern Idaho USA
    :D
    I noticed during one of the iOS updates, ground station is now available for my device. I've never tried GS, but am considering a test: remote area with my P2V which runs the same firmware as my P2V+.

    As I have gained many nice app updates to my wifi display which communicate accurately, they were not included in V1.08.

    Any experience here?

    MHL
     
  2. BlackTracer

    Joined:
    Mar 29, 2014
    Messages:
    981
    Likes Received:
    24
    Location:
    Winter Park, FL USA
    No it will not work with 1.08. I was on 1.08 when the GS feature was added to the app and you can go into the screen, but you won't be able to create waypoints or do anything else. You can do a simple test anywhere you can get >= 6 sats (a requirement of GS). Just swipe into GS and you will see it doesn't work.
     
  3. Fplvert

    Joined:
    May 28, 2014
    Messages:
    1,565
    Likes Received:
    714
    Location:
    Southern Idaho USA
    Thanks BlackTracer!

    I was surprised to see the option but won't waste my time.

    MHL
     
Loading...
Similar Threads - run bird Forum Date
Just bought used p3 std cannot get it to run.. Pro/Adv Discussion Saturday at 10:48 PM
Long Litchi Run Standard Jan 9, 2018
First Run! (P4P+) Photos and Video Jan 8, 2018
As drone demand soars, New Jersey poised to bar drunken droning News Jan 4, 2018
1st P4P flight ever, running newest firmware, few app bugs Phantom 4 Pro Discussion Jan 1, 2018