Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P4 Firmware Anyone ever have their bird locked due to firmware?!

Discussion in 'Firmware' started by dmiles, May 12, 2018.

  1. dmiles

    Joined:
    Apr 5, 2015
    Messages:
    150
    Likes Received:
    35
    I am running V 1.03.059 in my P4P, and 1.04.00.00 in my controller, and have been since the day I got it. Always get the warnings we are all used to seeing, but today was something new for me.

    I have 4 batteries for my P4P, and today I was able to go through 3 of them before something strange happened.

    When I put the 4th battery in and got ready to fly, where it normally says Ready to fly, it said can not take off. When I tried to start the motors, I got a message that said my drone was locked until the firmware for the Phantom and the controller were updated.

    I tried everything. Power everything down, remove battery, power back on, and still locked. I was really done with what I needed to do, and was just going to fly around for fun, so it was not as big a deal as it could have been, had it happened earlier.

    Even more strange, I tried it again after I got home, and everything was fine. Very strange, and I have never heard of this happening.
     
Loading...
Similar Threads - Anyone ever bird Forum Date
Anyone ever tried to put P3P/A birdside antennas on a P3S? Standard Feb 28, 2017
Has anyone ever sent your bird out as far as it can go letting the RTH feature kick in? General Discussion Apr 9, 2015
Argtek antenna anyone ever used? Phantom 4 Discussion May 27, 2018
Leaf Blowing with Phantom 3 S anyone ever tried it? Standard Nov 6, 2017
Wow why didnt anyone ever tell me about this General Discussion Sep 23, 2017