Professional Video feed cutting out in auto mode

Joined
May 19, 2015
Messages
279
Reaction score
74
Age
27
Location
UK
Hi all,

When my P3P arrived, the default setting was manual video channel selection and quality settings. I left them as default and the video was choppy, so after a few flights I tried setting it to "auto" mode (so the channel and quality is automatically selected). As soon as I did that, the video would cut out every few seconds ("no signal" error), but would immediately cut back in after a second. I imagine this is because of "channel hopping" or something, is this normal behaviour? It pretty much makes the video feed useless since it cuts out so much. I went back to manual mode, found an empty channel and was back to square 1, with a choppy feed.

Anyone else have this problem? Is it normal? Doesn't look like there's much interference on any of the channels.

Thanks in advance for any help!
 
Joined
Mar 27, 2014
Messages
515
Reaction score
170
Hi all,

When my P3P arrived, the default setting was manual video channel selection and quality settings. I left them as default and the video was choppy, so after a few flights I tried setting it to "auto" mode (so the channel and quality is automatically selected). As soon as I did that, the video would cut out every few seconds ("no signal" error), but would immediately cut back in after a second. I imagine this is because of "channel hopping" or something, is this normal behaviour? It pretty much makes the video feed useless since it cuts out so much. I went back to manual mode, found an empty channel and was back to square 1, with a choppy feed.

Anyone else have this problem? Is it normal? Doesn't look like there's much interference on any of the channels.

Thanks in advance for any help!
Exact same problem
 
Joined
Apr 6, 2015
Messages
276
Reaction score
82
Yip me too. My first tab kept disconnecting proper. The second tab worked fine, not it behaves in the manner you described.
 
Joined
May 19, 2015
Messages
279
Reaction score
74
Age
27
Location
UK
what device?
Nexus 4 - but I seem to have been able to fix this problem by doing the following:
- Set video feed mode to manual, pick a clear channel in your area, set quality to lowest
- Turn off video caching
- Clear video cache
- Kill all apps on Android (press square and swipe them all away)
- Turn on "airplane mode" in Android settings to turn off the phone's radios

Hope this helps someone else. I still haven't tested auto mode after doing this, as the manual mode seems great now.
 
Joined
Dec 24, 2015
Messages
25
Reaction score
3
Age
31
I just realized something. I had my channel setting to manual instead of auto. The image quality is back to normal!
 

New Threads

Members online

Forum statistics

Threads
140,595
Messages
1,449,142
Members
102,397
Latest member
vignognas