"Sticky" Motor Out of the Box

Joined
Feb 26, 2014
Messages
80
Reaction score
13
So... My first P3 Pro came with a broken controller. Sent it back to DJI and ordered my 2nd from MultiCopterWarehouse (those guys seriously shipped fast). Second one arrived with everything undamaged (bonus) with the exception of the gimbal protector was floating hanging off (just like the first) and the camera had odd sticker/tape residue on the bottom and side of the camera. I noticed that one of the motors also did not have the warning sticker over the spindle, but I couldn't find it in the box.

Regardless, I inspected everything and all looked well. First day was rainy so I upgraded firmware and left it. Today was perfect so I decided to fire it up. Did IMU calibration and then compass. Everything looked good but I noticed one of the motors seems to not be as free as the other three, very slight binding. At this point I was kind of pissed since the first one was broke on arrival. Threw the props on and decided to see how they'd spin outside, not intending to fly if it didn't run right.

Fire it up and, sure enough, 3 motors start, 4th motor starts then stalls. Rest of them shut down automatically. F. Spun the stuck motor a few times and tried again, this time all four spin fine. Take it up a couple meters and let it hover for about 5 minutes and all seems fine. Took it for a 10 minute flight back and forth around the neighborhood and seemed to handle fine.

Question being - has anyone else noticed a "sticky" motor? More curious than anything... Leery of DJIs first round of build quality based on the less than stellar packaging.

Beyond this I have to say this thing is far nicer to fly than both my original 1.1.1 and P2V, nice upgrade comparatively. And the P3 controller is phenomenal, love all the physical buttons for operation. While I've had to look down quite a bit to make sure I was doing the right thing the layout is great and I like the feel in hand - even with a Nexus 7 stacked on it.
 
Joined
Apr 26, 2015
Messages
75
Reaction score
15
I have not experienced sticky motors nor have I seen anyone else with the issue so far. Sorry to hear that yours had the issue but good that you got it up working.

In regards to the gimbal guard falling off I feel like that has happened to a lot of users on this forum. I know mine for sure the gimbal guard was just floating around in the box but it didn't worry me too much because the foam in the back kept the gimbal steady. I think that was their fix for the gimbal guard falling off was to add the foam to secure it.
 
Joined
Apr 30, 2015
Messages
89
Reaction score
21
Age
69
I had a similar problem. Just loosen all 4 screws and tightened it properly using cross pattern. Do not over tightened since the plastic is pretty soft and it will rub a little bit causing that friction.
If you run it long enough, the rubbing of the bottom of the motor will get enough of the plastic away that it will work. I did not wait for that. You can probably confirm this by inspection to see marks on the body.
 
  • Like
Reactions: windexh8er
Joined
Feb 26, 2014
Messages
80
Reaction score
13
I had a similar problem. Just loosen all 4 screws and tightened it properly using cross pattern. Do not over tightened since the plastic is pretty soft and it will rub a little bit causing that friction.
If you run it long enough, the rubbing of the bottom of the motor will get enough of the plastic away that it will work. I did not wait for that. You can probably confirm this by inspection to see marks on the body.
Good to know, thank you sir I will try that!
 
Joined
Jan 25, 2015
Messages
140
Reaction score
38
Location
Northland, New Zealand
I have only test run mine P3P three times today.
First hover, I thought it was running "rough," if my cars engine acted like that I would be taking it to the garage.
Also, the motors are noticebly warm after flying.
Always check my P2 but they are never warm.
Am I being paranoid?
 
Joined
Aug 29, 2014
Messages
1,104
Reaction score
143
Age
43
Location
Lee. UK
There is another thread on here with someone with a motor not working.
 
Joined
Feb 24, 2015
Messages
629
Reaction score
140
Location
Treasure Island, FL
Warm motors no problem - temp depends on how long and how hard you were flying, for instance, flying in wind in GPS causes the motors to work more, so warmer. If one burns you when you touch it, that's when you take action...
 
  • Like
Reactions: Farmer

New Threads

Forum statistics

Threads
135,468
Messages
1,401,637
Members
98,669
Latest member
dlhanna777