Litchi Timer Mode Issue

Joined
Sep 26, 2014
Messages
347
Reaction score
158
Location
Arizona
This afternoon I went out to test the Litchi Photo and Interval and Timer settings on a waypoint mission. The Phantom flew the mission perfectly. However, when in the Litchi Timer mode, each time a photo was taken the Phantom would quickly (but very briefly) jerk backwards like it was putting on the brakes, though it continued moving forward with the mission. It was very unsettling to watch. Also, it did not take photos at regular intervals as set with the timer setting.

Has anyone else experienced this?
 
Joined
Dec 4, 2016
Messages
20
Reaction score
4
Age
21
This afternoon I went out to test the Litchi Photo and Interval and Timer settings on a waypoint mission. The Phantom flew the mission perfectly. However, when in the Litchi Timer mode, each time a photo was taken the Phantom would quickly (but very briefly) jerk backwards like it was putting on the brakes, though it continued moving forward with the mission. It was very unsettling to watch. Also, it did not take photos at regular intervals as set with the timer setting.

Has anyone else experienced this?

With my P4P I can set interval timer to 3 seconds and record 20 megapixel images. At 2 seconds it will work ok for several shots and then takes a breather before taking the next timed shot. I presume this relates to the write speed of the SD card and buffering occurring within the system.
 

New Threads

Members online

Forum statistics

Threads
140,876
Messages
1,451,407
Members
102,720
Latest member
Toddiman