Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi Timer Mode Issue

Discussion in 'General Discussion' started by gringorio, May 3, 2016.

  1. gringorio

    Sep 26, 2014
    Likes Received:
    Baja California Sur
    This afternoon I went out to test the Litchi Photo and Interval and Timer settings on a waypoint mission. The Phantom flew the mission perfectly. However, when in the Litchi Timer mode, each time a photo was taken the Phantom would quickly (but very briefly) jerk backwards like it was putting on the brakes, though it continued moving forward with the mission. It was very unsettling to watch. Also, it did not take photos at regular intervals as set with the timer setting.

    Has anyone else experienced this?
  2. Ian Gr

    Dec 4, 2016
    Likes Received:
    With my P4P I can set interval timer to 3 seconds and record 20 megapixel images. At 2 seconds it will work ok for several shots and then takes a breather before taking the next timed shot. I presume this relates to the write speed of the SD card and buffering occurring within the system.
Similar Threads - Litchi Timer Mode Forum Date
Litchi changes headings before reaching waypoint? General Discussion Yesterday at 8:12 PM
Litchi -panoramic ended error 11?? General Discussion Yesterday at 7:33 PM
Litchi Waypoints Questions Control (Go, Litchi, etc..) Yesterday at 4:34 PM
Trouble with litchi on tablet since upgrade Control (Go, Litchi, etc..) Yesterday at 4:01 PM
EXP setting in Litchi? Control (Go, Litchi, etc..) Yesterday at 11:43 AM