Green video from Phantom 3 Pro

Joined
May 26, 2015
Messages
2
Reaction score
1
Age
44
Hello Everyone,

I just shot my second video with my Phantom 3 Pro. In both of the videos, everything is in black and white, with a green tint across the entire screen (I will attach screen shots). When I shoot stills, everything is fine and in color. While shooting video, everything looks fine on the screen. Does anyone have any ideas what could be going on?

Thanks for your help!

Ron
 

Attachments

  • 2015_06_07_13_59_35_138999.jpg
    2015_06_07_13_59_35_138999.jpg
    239 KB · Views: 645
  • 2015_06_07_13_59_35_227998.jpg
    2015_06_07_13_59_35_227998.jpg
    142.4 KB · Views: 597
  • 2015_06_07_13_59_35_260997.jpg
    2015_06_07_13_59_35_260997.jpg
    215.4 KB · Views: 661
  • Screenshot_2015-06-07-16-24-22.png
    Screenshot_2015-06-07-16-24-22.png
    3.3 MB · Views: 665
Joined
Mar 17, 2015
Messages
211
Reaction score
32
Camera problem maybe. Did you buy it at local dealer, if you did try to make them give you an exchange. If you bought it online, I'm not sure how long it would take for DJI to solve your problem.
 
Joined
Feb 3, 2015
Messages
3,858
Reaction score
1,149
Location
Long Island, NY
Hello Everyone,

I just shot my second video with my Phantom 3 Pro. In both of the videos, everything is in black and white, with a green tint across the entire screen (I will attach screen shots). When I shoot stills, everything is fine and in color. While shooting video, everything looks fine on the screen. Does anyone have any ideas what could be going on?

Thanks for your help!

Ron
What are you using to play back the video? What kind of SD card are you using? Are you shooting in UHD or HD? Try to play them back in something else. If UHD, try recording in HD. If FPV and stills come out properly, it's unlikely to be a camera problem.
 
Joined
May 24, 2015
Messages
242
Reaction score
87
Age
48
Location
Washington
Looks to me the IR filter is missing if they have one... Not too sure how the lens is set up... I would give DJI a call (or email)
 
Joined
May 26, 2015
Messages
2
Reaction score
1
Age
44
Hello Everyone,

Here's an update. I uninstalled the DJI Pilot app and then reinstalled it. After that, everything was working fine. It must have had some kind of glitch or conflict with my phone. Thanks for your suggestions, and have a great day!

Ron
 
  • Like
Reactions: Coldfire

New Threads

Forum statistics

Threads
140,595
Messages
1,449,142
Members
102,397
Latest member
vignognas