DJI GO

Joined
Oct 31, 2016
Messages
46
Reaction score
6
Age
53
Location
basingstoke hampshire
i really need help please
i have the ipad mini 1 i had dji go and litchi on it love them both..
had my p3a about 2 months no problems then i start getting loads of video lag when flying the screen going bittie ect:
so i was so stupid and up dated the ios on ipad to latest and guess what dji go wont install and litchi is still the same with the lag sooooooooooooooo i need advice..

what device is going to work the best for both litchi and go..

thanks guys..
 

Attachments

Last edited:
  • Like
Reactions: Neon Euc
Joined
Jan 10, 2016
Messages
2,513
Reaction score
815
Location
Surrey, England
i really need help please
i have the ipad mini 1 i had dji go and litchi on it love them both..
had my p3a about 2 months no problems then i start getting loads of video lag when flying the screen going bittie ect:
so i was so stupid and up dated the ios on ipad to latest and guess what dji go wont install and litchi is still the same with the lag sooooooooooooooo i need advice..

what device is going to work the best for both litchi and go..

thanks guys..
I believe you can roll-back the GO app.
 
Joined
Nov 9, 2016
Messages
1
Reaction score
0
Age
51
I contacted DJI via their Facebook Support Page last night about this. They replied that they are going to roll out another DJI Go APP update to fix the issue, don't know when this is going to happen though. I'm buying a new iPad Mini 2 tomorrow anyway.
 
Joined
Jun 3, 2014
Messages
471
Reaction score
123
I believe the iPad mini 1 is no longer supported. Check DJI website P3A download section. There you'll see supported devices with the GoApp.
 
Joined
Nov 21, 2016
Messages
528
Reaction score
229
Location
San Diego, CA
Just for the record, the current DJI GO app (3.1.1) seems to install/upgrade on un-supported iOS devices. 3.1.0 refused to do that, as the OP said.
 

AWD

Joined
Oct 2, 2016
Messages
388
Reaction score
171
Age
72
Location
Punta Gorda, Florida
Just for the record, the current DJI GO app (3.1.1) seems to install/upgrade on un-supported iOS devices. 3.1.0 refused to do that, as the OP said.
Yes, I can confirm that. My iPad would not accept the previous update but this one (3.1.1) loaded and installed with no problems.

AD
 

New Threads

Forum statistics

Threads
139,555
Messages
1,439,696
Members
101,344
Latest member
ekenenwosu577