Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

On site today, things went funny

Discussion in 'Pro/Adv Discussion' started by mick, Jul 6, 2015.

  1. mick

    Joined:
    Jun 8, 2015
    Messages:
    135
    Likes Received:
    9
    Hi, ive been out on site today shooting some video and stills.

    Everything was good for the first half an hour flying in gps.

    Then I started getting "atti mode" warning, the bird was moving about a bit, so I brought it down and tried again, but when I went to launch in auto mode, it went up 2 feet and then just dropped back down, so I called it a day and told the customer I would come back to finish.

    Now the site was a factory unit but with just fields surrounding it, some large trees, but I was no where near any power lines,mobile phone transmitters etc.

    It did come in with some heavy cloud (CB) so I was thinking it could be this, as I had moved away from the trees, i was down to 9-10 sattelites when usually im connected to about 18.

    Any thoughts, its the first time it has happened to me, every other flight ive made has been perfect, Mick.
     
  2. Cyclone

    Joined:
    Feb 1, 2014
    Messages:
    550
    Likes Received:
    132
    Location:
    Essex, UK
    I noticed earlier there was a high k-index. I know some people dont take any notice of it, but it might have made a difference for you.
     
    snerd and mick like this.
Loading...
Similar Threads - site today things Forum Date
DJI PHONES AND WEBSITE IS ON OVERLOAD TODAY! Standard/4k Discussion Apr 3, 2017
Police visited me today 1 day after buying Phantom 3 Pro/Adv Discussion May 6, 2015
Connecting to the website seems much better today Phantom 2 Vision + Discussion Jun 12, 2014
new joiner to site Introductions Sunday at 5:43 PM
Does anyone know of any Sites that have stored previous Phantom 4 Pro firmware versions? Phantom 4 Pro Discussion Jul 9, 2017