Rooted Crystalsky and now DJIGO4 does not load mapbox maps??

LZJ

Joined
Sep 11, 2018
Messages
59
Reaction score
12
Age
65
Location
Juniper and Pinion Heaven
I recently rooted my Crystalsky but surprisingly then found that DJIgo4 would not load mapbox maps... after fiddling with it for hours I finally returned it to factory reset and returned the firmware to both the most current version and then tried an older version but despite that the mapbox map loading issue has remained. What's really bizarre is Litchi loads both mapbox maps as well as google maps with no issue whatsoever with stock Crystalsky firmware or downgraded firmware and rooted Crystalsky... I've got a feeling it has to do with some weird mapbox token or something but don't have a clue. I did read somewhere that someone was having similar issues that were felt to be due to the wrong date, time and time region settings when running DJIgo4... Any ideas?
 
Last edited:
I recently rooted my Crystalsky but surprisingly then found that DJIgo4 would not load mapbox maps... after fiddling with it for hours I finally returned it to factory reset and returned the firmware to both the most current version and then tried an older version but despite that the mapbox map loading issue has remained. What's really bizarre is Litchi loads both mapbox maps as well as google maps with no issue whatsoever with stock Crystalsky firmware or downgraded firmware and rooted Crystalsky... I've got a feeling it has to do with some weird mapbox token or something but don't have a clue. I did read somewhere that someone was having similar issues that were felt to be due to the wrong date, time and time region settings when running DJIgo4... Any ideas?
My own CrystalSky monitor was not loading maps in any way - there was just a white, empty mapbox map where the map should load. I took my problem to DJI support, was patient, didn't call anyone any names, provided pictures when asked, and today they sent me a link to v4.3.54 which fixed the problem. (Interestingly, the map that now loads seems to not be a Mapbox map.) I have no idea if DJI is going to push this update out automatically.
 
My own CrystalSky monitor was not loading maps in any way - there was just a white, empty mapbox map where the map should load. I took my problem to DJI support, was patient, didn't call anyone any names, provided pictures when asked, and today they sent me a link to v4.3.54 which fixed the problem. (Interestingly, the map that now loads seems to not be a Mapbox map.) I have no idea if DJI is going to push this update out automatically.


would you be able to share this link. Having the same issue and they were less than helpful. Said to use an iPad instead!!
 
  • Like
Reactions: snowghost
My own CrystalSky monitor was not loading maps in any way - there was just a white, empty mapbox map where the map should load. I took my problem to DJI support, was patient, didn't call anyone any names, provided pictures when asked, and today they sent me a link to v4.3.54 which fixed the problem. (Interestingly, the map that now loads seems to not be a Mapbox map.) I have no idea if DJI is going to push this update out automatically.
Any chance you can forward that link? Thanks
 

Recent Posts

Members online

Forum statistics

Threads
143,031
Messages
1,467,104
Members
104,901
Latest member
Suchy1997151