Waypoints - GEPro, Litchi & AutoPilot

Joined
Mar 6, 2018
Messages
1
Reaction score
0
Age
36
Hello,
I have a client who gives me KML files of roads in local councils which they need photographed. Now these original lat n long files are from government local councils and their surveyors.
When I import this KML file into Google Earth Pro, it shows up perfectly where it should be and the correct chainage points and their location in sequence.
HOWEVER, when I use a UAV app to fly the waypoints like Litchi or AutoPilot the waypoints are completely out of sequence. Further to that Litchi doesn't have the waypoints equally apart (originally 10m) however AutoPilot does.
This example is 197 waypoints. Some of my clients files will be well over 300 and I'll be doing it all day.
I did notice however that for another example wher ethere was only 33 waypoints it imported perfectly to both Litchi and AutoPilot.
To vent even further, AutoPilot staff said that I have to manually set up an action for each waypoint to take a -90 degree photo of a certain section of the road...this means my pre planning will take hours. There should just be an 'apply all' to the waypoints option.
I've attached the GEPro, Litchi and AutoPilot screenshots to show you what I mean.

Any ideas or if you have the same problem would be great.

Thanks, Josh
 

Attachments

BigAl07

Administrator
Staff Member
Premium Pilot
Joined
Jan 5, 2015
Messages
6,766
Reaction score
5,437
Age
49
Location
Western North Carolina
I think that "part" of the problem is that Litchi only allows X# of waypoints or at least it used to.
 

New Threads

Forum statistics

Threads
137,142
Messages
1,417,680
Members
99,614
Latest member
LordFlasheart