Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Video Transmission Problems?

Discussion in 'Standard/4k Discussion' started by TheFaultCraft, Feb 12, 2016.

  1. TheFaultCraft

    Joined:
    Jan 25, 2015
    Messages:
    20
    Likes Received:
    0
    I've had my P3 Standard for about a week. Everything worked flawlessly at first but lately I've started up the Phantom, connected to the WiFi, let everything warm up and connect, but there is never any video signal. The DJI GO app still continues to give me live feed of GPS settings, speed, etc. ,but there is no FPV, as a "no signal" message is displayed even though everything else in the app continues to function normally and the WiFi connection is good
     
  2. brhodz

    Joined:
    Dec 4, 2015
    Messages:
    74
    Likes Received:
    6
    Check the cam n gimbal see if it will movr. Mine does the same kind off thing app.but Ill just restart it to get the camera to boot.I dunno why yet.. and when it does happen if I push the compass button it brings me to the status screen I see a error messsge .sayn sen to DJI for repair. gimbal error
     
  3. TheFaultCraft

    Joined:
    Jan 25, 2015
    Messages:
    20
    Likes Received:
    0
    The camera and gimbal work fine though. I just don't get the FPV
     
Loading...
Similar Threads - Video Transmission Problems Forum Date
recommended video settings to avoid transmission problems Pro/Adv Discussion Aug 9, 2015
Latest firmware - FPV Video transmission issues Pro/Adv Discussion Jul 11, 2017
Lose if video transmission Standard/4k Discussion May 30, 2017
P4 stick input - yaw video transmission Phantom 4 Pro Help Apr 24, 2017
Video Transmission Quality and Skins Phantom 4 Pro Help Apr 16, 2017