Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Unable to Calibrate X1 Channel

Discussion in 'Phantom 2 Vision + Discussion' started by seapea, Jun 22, 2014.

  1. seapea

    Joined:
    Jun 14, 2014
    Messages:
    1
    Likes Received:
    0
    I'm a newbie with my first Vision+. I've fitted the optional tilt control lever but I'm having a problem calibrating the X1 channel. The gimbal only moves a tiny amount when I move the lever but will move through 90 degrees when I turn the potentiometer with a screwdriver. I have to turn the screwdriver through 180 degrees to move the gimbal through its full range. I first thought that maybe the rod wasn't making sufficient contact with the potentiometer so I solved that by gluing the rod to the potentiometer but it didn't make any difference. I tried calibrating the X1 channel but the slider doesn't move when I work the lever.
    Any suggestions?
    Thanks
    Colin
     
Loading...
Similar Threads - Unable Calibrate Channel Forum Date
Standard Gimbal unable to calibrate after hard landing Phantom 3 Help Apr 3, 2017
Unable to Calibrate Phantom 2 Vision Discussion Jan 27, 2017
Controller stick unable to calibrate Phantom 4 Help Sep 4, 2016
Advanced P3 IMU Unable to Calibrate, just back from DJI PLEASE HELP Phantom 3 Help Feb 13, 2016
Unable to find compass calibration link Phantom 4 Pro Help Thursday at 7:42 AM