Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Turn off sound broadcast Facebook live

Discussion in 'Pro/Adv Discussion' started by Kenneth Gundersen, Jul 15, 2016.

  1. Kenneth Gundersen

    Joined:
    May 30, 2015
    Messages:
    80
    Likes Received:
    24
    Location:
    Terneveien 5, Lyngdal, Norway
    I don't have my controller in front of me, or the app. But wondering if it's possible to turn off sound broadcast when going Facebook live? I'm using iPad3 mini. Maybe a setting on the iPad too?


    Sent from my iPhone using PhantomPilots mobile app
     
  2. flyboy73

    Joined:
    Jan 16, 2016
    Messages:
    332
    Likes Received:
    142
    Location:
    Pine Island, SW Florida
    Neither the P3 or the P4 broadcast sound. If they did it would just be a loud hum anyway.
     
  3. Kenneth Gundersen

    Joined:
    May 30, 2015
    Messages:
    80
    Likes Received:
    24
    Location:
    Terneveien 5, Lyngdal, Norway
    The sound is recorded from the iPad so all surroundings next to me is broadcasted, also any warnings like low battery is broadcasted.


    Sent from my iPhone using PhantomPilots mobile app
     
  4. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    12,818
    Likes Received:
    6,856
    Location:
    Amory Mississippi
    In your ipad in Privacy you will see Microphone and in that it you should see all applications that have requested access to the microphone .
    Don't let it and it won't pick up anything .
    You might have to be ..Going live..for it to show up there .Dono
     
  5. Kenneth Gundersen

    Joined:
    May 30, 2015
    Messages:
    80
    Likes Received:
    24
    Location:
    Terneveien 5, Lyngdal, Norway
    Thank you. That makes sense :)
     
    dirkclod likes this.
  6. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    12,818
    Likes Received:
    6,856
    Location:
    Amory Mississippi
    Your welcome , but like I said I think maybe you have to
    Be going live in the app then look there.
    A friend was live from our fireworks and you could hear all he was saying when he was flying.
    Wasn't good
     
  7. Kenneth Gundersen

    Joined:
    May 30, 2015
    Messages:
    80
    Likes Received:
    24
    Location:
    Terneveien 5, Lyngdal, Norway
    Yes, same happened to me. I think turn off microphone in iPad settings for the DJI Go app should work too. I will give it a try.


    Sent from my iPhone using PhantomPilots mobile app
     
Loading...
Similar Threads - Turn off sound Forum Date
Sounds are off. How to turn back on? Phantom 4 Pro Help Jul 1, 2017
Motor sound - when turned off... Phantom 2 Discussion May 15, 2014
RTH after turning remote off went to low and hit a tree Standard Friday at 6:07 PM
Motor Auto-Turn Off? Phantom 4 Discussion Jan 8, 2018
Turn off DJI Go 4 Phantom 4 Pro Help Dec 29, 2017