Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Turn off "home" settings for following a boat for long periods of time?

Discussion in 'Phantom 2 Discussion' started by volffas, Jul 20, 2015.

  1. volffas

    Joined:
    Mar 18, 2015
    Messages:
    27
    Likes Received:
    0
    Location:
    Alexandria, KY
    I finally had a chance to take my P2 out to the lake this weekend and follow the boat around. It made for some great shots. But 6 or 7 minutes into the flight the quad stopped responding to my inputs. We stopped the boat and I flipped it to atti mode and was able to bring it back to the boat. I have never been so nervous in my life! (Thank goodness I have spent hours flying manual quads, I can't imagine someone with no previous experience hand landing on a boat getting blown around on the water in atti mode.)

    At the time it was happening I had no idea why the quad had stopped responding and was trying to fly the opposite direction from me. After everything had settled down I realized that we had drove a straight line away from the "home" location that I had set just before takeoff, and when the battery got to 50% it automatically started to head "home" to make sure that the battery wouldn't be dead by the time it got there. Is there a way to turn this feature off and still fly in GPS mode? I can fly in atti without any issues, but while on the boat and watching a million other things it sure is easier to fly in GPS mode.

    Thanks in advance, and sorry if this is a really stupid question. I have searched the forum but couldn't find any answers.
     
  2. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,248
    Likes Received:
    454
    Location:
    Virginia
    You may want to check out dynamic home points function. Good for moving around like in a boat. Also you may want to change the return to home from 50% to something a little less. A lot of users use 30% and the real brave ones 20%.
     
  3. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,523
    Likes Received:
    615
    Location:
    Sydney Australia
    How far were you from home?
    You may have geo fence active - check the phantom assist and the RADIUS and HEIGHT settings. If you go out of these ranges, you will have limited stick input.
    I set mine to 999999999 for both.
     
  4. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,724
    Likes Received:
    480
    Location:
    Commerce Twp,MI
    • Keep in mind thesis a family friendly forum with no cursing. Thanks.
    There no way to change the percentage for the low battery warnings in assistant software v3.6 as DJI shut that function off.


    I wouldn't call us brave because the first low battery warning is set at 20% as that is what telemetry is for.
    For those flying without FPV or telemetry at a 160 away you cannot see the LEDs no matter what the percentage is set at. Of course for those who fly at night that's a different story.
     
    #4 jason, Jul 20, 2015
    Last edited by a moderator: Jul 20, 2015
Loading...
Similar Threads - Turn off home Forum Date
How to turn off smart go home Phantom 4 Pro Discussion Apr 12, 2017
Return to Home points way off. General Discussion Jan 27, 2017
Need help reading flight log. My drone flew off. Believe it crashed. Hit return home. Never returned Phantom 4 Discussion Aug 22, 2016
Change return to home point after takeoff? Phantom 4 Help Jun 9, 2016
Auto...landing, takeoff, return to home - do I need to beware? Pro/Adv Discussion Jul 27, 2015