S7 Edge

Joined
Sep 14, 2016
Messages
97
Reaction score
47
Has anyone figured out a fix or the issue with the S7 Edge restarting all the time while using the go app?


Sent from my SCH-I545 using PhantomPilots mobile app
I don't think it's a phone issue it's more than likely down to software ware or your phone provider junk apps. I've got an S7 edge unlocked, unbranded running on EE in the UK and I've flown all my flights with it with no problem. I know that doesn't help you but it might be a help if you know that it's not all S7's and that it could be down to your carrier or pre installed apps.

Sent from my SM-G935F using PhantomPilots mobile app
 
Joined
May 27, 2016
Messages
167
Reaction score
39
Age
57
Thanks Ian, was asking for a friend, he's not the only one that's having issues. Your only the second person with this particular phone that's NOT having this problem that I know of. I just received him to get a tablet, lol

Sent from my SCH-I545 using PhantomPilots mobile app
 
  • Like
Reactions: Lurch953
Joined
Nov 4, 2016
Messages
244
Reaction score
88
Age
45
From my understanding it's an update by Samsung to was put out for the s7 and s7 edge and affects dji go and litchi apps and can only be fixed on Samsung's end. I found out about it by reading reviews on play store. If you go to google play and type in litchi the open the reviews you'll see tons of them stating that very issue your describing and Dev response is what I mentioned and they put a link to a djiforum that describes the issue as Samsung's recent update to s7/edge and how it's messing up go app. So it's both go and litchi. Hope this helps
 
Joined
Sep 7, 2016
Messages
413
Reaction score
78
Age
71
Flew fine on my edge with 3.0.1 app one flight only. Got an initial error page, but back button cleared and flew just fine to storage level of battery form 100%.
 

New Threads

Forum statistics

Threads
139,570
Messages
1,439,832
Members
101,350
Latest member
tb1125