pulled firmware too soon

Joined
Jun 21, 2015
Messages
8
Reaction score
1
Age
47
loaded firmware 1.2.6 today. Got a series of tones after 12-13 minutes so I thought it was complete. I was wrong. .txt message indicated "synchronizing" thus I infer it was not complete. checked a few youtube posts and a few guys warned that you'd get a few more warbles, whistles, bleeps etc. on this download. Sooo, I figured okay load it again. Now getting a steady loud beep beep unlike any of the previous firmware updates and camera setting cocked down and left and acting kinda twitchy. Quietly, (can be heard just beneath the louder beeping) I can hear a sound like the normal cadence of firmware being updated, unfortunately I noticed the battery is low so I chickened out and de-energized to recharge the battery. Will try again this evening with full battery. Anyone else done this? Secured system before firmware was complete?
 
Joined
May 10, 2015
Messages
3,622
Reaction score
870
Age
76
Location
San Antonio, TX
loaded firmware 1.2.6 today. Got a series of tones after 12-13 minutes so I thought it was complete. I was wrong. .txt message indicated "synchronizing" thus I infer it was not complete. checked a few youtube posts and a few guys warned that you'd get a few more warbles, whistles, bleeps etc. on this download. Sooo, I figured okay load it again. Now getting a steady loud beep beep unlike any of the previous firmware updates and camera setting cocked down and left and acting kinda twitchy. Quietly, (can be heard just beneath the louder beeping) I can hear a sound like the normal cadence of firmware being updated, unfortunately I noticed the battery is low so I chickened out and de-energized to recharge the battery. Will try again this evening with full battery. Anyone else done this? Secured system before firmware was complete?
Jason

Wish you had been on the forum before you updated, then you probably wouldn't. Search out the threads and I will think you will see the issues. the answers will come , the question is when-- but you may not like what you hear.:(:(:(:(:(.. if you had 1.1.9, probably should have stayed there. 50-50 hindsight.

Sorry you didn't get here sooner-- :(

Anyway ,Wel:)come-- search the threads on this issue and then ask your questions. The lads will try to help you figure it out. :)
 
  • Like
Reactions: jason197190
Joined
Apr 30, 2015
Messages
101
Reaction score
42
Location
Central Arizona
Format the SD card. Put the bin file back on and put thard in the bird. Turn it on and put it someplace where the loud beeping won't bother you. It will finally load. Can take 35-45 minutes.
 
  • Like
Reactions: jason197190
Joined
Jun 21, 2015
Messages
8
Reaction score
1
Age
47
yep, battery charged, came back with loaded chip and listened pensively for about 20-30 minutes of the louder beep but still heard the undertones of regular software load. A final death bleep then camera jerked back to life, 10 more minutes of regular software load, did an evening flight with son. Did keep getting an error message flashing across the top that escapes me now, but it was entirely stable in various demonstrations to friends.
 
Joined
Dec 21, 2014
Messages
468
Reaction score
94
Location
Northern NJ
Did you update controller as well? Apparently you have to update them at the same time or they can get of sync/cause unbending. maybe that was error that you have to update controller?
 
Joined
May 5, 2015
Messages
2,640
Reaction score
1,586
Location
Oklahoma
I would never be one to insinuate that there are probably "many" that pull the plug too soon on the firmware update process, thus introducing many other problems into the craft. Perhaps there will be someone else that "would" insinuate that. ;)
 
  • Like
Reactions: acherman
Joined
Jun 21, 2015
Messages
8
Reaction score
1
Age
47
Jason

Wish you had been on the forum before you updated, then you probably wouldn't. Search out the threads and I will think you will see the issues. the answers will come , the question is when-- but you may not like what you hear.:(:(:(:(:(.. if you had 1.1.9, probably should have stayed there. 50-50 hindsight.

Sorry you didn't get here sooner-- :(

Anyway ,Wel:)come-- search the threads on this issue and then ask your questions. The lads will try to help you figure it out. :)

Thx for the welcome Texas. Yeah seems all okay now, one nagging intermittent message about "gimbal motor overload" but digging thru other threads on that as well.
 
Joined
Jun 21, 2015
Messages
8
Reaction score
1
Age
47
Did you update controller as well? Apparently you have to update them at the same time or they can get of sync/cause unbending. maybe that was error that you have to update controller?

Yes, did the controller as well, same time, same version. Thx for the tip
 
Joined
Jun 21, 2015
Messages
8
Reaction score
1
Age
47
Format the SD card. Put the bin file back on and put thard in the bird. Turn it on and put it someplace where the loud beeping won't bother you. It will finally load. Can take 35-45 minutes.

Did as you advised. Seems to have taken. Have been getting an intermittent warning regarding "gimbal motor overload" however, believe that is a whole other thread I can chase to figure out from this rev. software. Thx the tip Arizona.
 

New Threads

Forum statistics

Threads
135,427
Messages
1,401,238
Members
98,646
Latest member
grothstevin