Program battery discharge warning?

Joined
Dec 15, 2013
Messages
46
Likes
1
Location
Texas, USA
#1
I have been reading about LiPo batteries.
After a flight my batteries usually show around 13%. I've read it's not good to go below 20%.
How do I change the settings on my Phantom 1 so that the light starts blinking red when there's 23% left on the battery? I use the Naza M Asistant software but didn't see what to change.
Thanks
 
Joined
Jun 24, 2015
Messages
1,511
Likes
662
Location
USA
#2
When my P1 v1.1.1 is connected to the assistant I can change the numbers. The offset and the last voltage number. But where are you seeing the percentages?
 
Joined
Dec 15, 2013
Messages
46
Likes
1
Location
Texas, USA
#3
Thanks.
I use a little meter that plugs into the battery balance cable. It usually states aound 13%.

I suppose I'm asking what numbers do I put in the Naza M that will correlate to 23%? There may be other variables involved. I'm still trying to wrap my head around LiPo battery science.
Thanks again...
 
Joined
Apr 26, 2014
Messages
2,510
Likes
656
Location
Raymore Missouri
#4
Thanks.
I use a little meter that plugs into the battery balance cable. It usually states aound 13%.

I suppose I'm asking what numbers do I put in the Naza M that will correlate to 23%? There may be other variables involved. I'm still trying to wrap my head around LiPo battery science.
Thanks again...
I also use those cell check meters. After flight, mine also show around 11-14 % and cell voltage of around 3.7 v per cell. I wouldn't put in a lot of faith into the percentage part as I'm sure they do not load the battery during check. I would be more concerned about the voltage. You can raise your voltage limits in assistant to get what you are after but not sure why you would want to. I have 3 P1s and use factory settings and have had no problem. You will end up having shorter flights.
 
Joined
May 10, 2018
Messages
1
Likes
0
Age
67
#5
I've been trying to change my low voltage and cut off voltage on my 1.1.1 as well. The assistant program I used will not work with Windows 10. Anyone have that issue and rectified it?
 

New Threads

Forum statistics

Threads
130,232
Messages
1,351,624
Members
94,925
Latest member
BWiz