Problem with Tablet

Joined
Dec 23, 2016
Messages
3
Reaction score
0
Age
43
Good day. Please can someone assist me? I use to fly my drone with Samsung Galaxy 6 Edge. Now I bought a Samsung Galaxy Tab S2 as it was the closest device to my S6 edge. So the new tab was working ok but as today when i switch on the drone and control it automatically launch DJI Go but does not detect Phantom 4 and cant connect to the camera but when I plug it into my S6 it works normal. Also i have a problem to when i conect the drone to the tab to update. Do i need to change tablet or what? I did uninstall Dji Go and reload it but it also no luck.

Thanks
Chris
South Africa

Sent from my SM-T819 using PhantomPilots mobile app
 
Joined
Nov 8, 2016
Messages
8
Reaction score
2
Age
59
Get the Nvidia Shield Tablet. I use one on my P2V3 and P4Pro. Use it because it works fine with both DJI Go4 and Litchi. Plus has the HDMI socket for goggles.


Sent from my iPhone using PhantomPilots
 
  • Like
Reactions: Hypnotic Chris
Joined
Nov 18, 2016
Messages
12
Reaction score
1
Age
59
Good day. Please can someone assist me? I use to fly my drone with Samsung Galaxy 6 Edge. Now I bought a Samsung Galaxy Tab S2 as it was the closest device to my S6 edge. So the new tab was working ok but as today when i switch on the drone and control it automatically launch DJI Go but does not detect Phantom 4 and cant connect to the camera but when I plug it into my S6 it works normal. Also i have a problem to when i conect the drone to the tab to update. Do i need to change tablet or what? I did uninstall Dji Go and reload it but it also no luck.

Thanks
Chris
South Africa

Sent from my SM-T819 using PhantomPilots mobile app
goto settings:about device

repeatedly tap on 'build number' until developer options are unlocked

goto settings:developer options and set/verify the following options
1. USB debugging = OFF
2. USB configuration = RNDIS, note that rebooting device will reset this to default MTP......

Works perfectly.

Sent from my XT1585 using PhantomPilots mobile app
 
  • Like
Reactions: Hypnotic Chris
Joined
Dec 23, 2016
Messages
3
Reaction score
0
Age
43
goto settings:about device

repeatedly tap on 'build number' until developer options are unlocked

goto settings:developer options and set/verify the following options
1. USB debugging = OFF
2. USB configuration = RNDIS, note that rebooting device will reset this to default MTP......

Works perfectly.

Sent from my XT1585 using PhantomPilots mobile app


It keep on saying " No need, developers....... already enabled ". What can i do?

Sent from my SM-T819 using PhantomPilots mobile app
 

New Threads

Forum statistics

Threads
136,734
Messages
1,413,887
Members
99,393
Latest member
thuylinh1219