Phantom 3 standard NO CONNECTION fixed

Joined
Jun 11, 2016
Messages
3,510
Reaction score
1,983
Location
Northwest USA
I had found this video with a odd fix for lost connection/no signal. Hope it helps others with this problem.

 
Joined
Dec 6, 2016
Messages
114
Reaction score
15
Those that has this problem (no camera video), have you ever formatted the card with the App or a computer and try this? And is this happening with the stock 8GB card or some other card? Sometimes I get no camera video when I start up (I use the stock 8GB card), but all I do is while everything is connected to turn off my phone/tablet WiFi and turn it back on again and the video comes back.
 
Joined
Jun 11, 2016
Messages
3,510
Reaction score
1,983
Location
Northwest USA
Those that has this problem (no camera video), have you ever formatted the card with the App or a computer and try this? And is this happening with the stock 8GB card or some other card? Sometimes I get no camera video when I start up (I use the stock 8GB card), but all I do is while everything is connected to turn off my phone/tablet WiFi and turn it back on again and the video comes back.
Next time that happens, try just pulling the usb cable off phone/tablet and plug it back in.
 
Joined
Sep 27, 2016
Messages
75
Reaction score
22
Age
62
When I lose video in flight before loss of control, I flick from video to still camera and then back to video. That seems to work most of the time.


Sent from my iPhone using PhantomPilots
 

New Threads

Forum statistics

Threads
135,857
Messages
1,405,543
Members
98,908
Latest member
Tom Jennings