Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Phantom 1, won't start - Looking for clues

Discussion in 'Phantom 1 Help' started by twist4, Feb 27, 2014.

  1. twist4

    Jan 24, 2014
    Likes Received:
    The next phase of this bring up seems the most obscure.

    - Need Futaba Rx for Phantom 1, CHECK
    - Set up 8fgs and calibrate Tx at at Tx and at Assistant, CHECK
    - Calibrate Compass, CHECK
    - Advanced Calibration of NAZA, FAIL ERR 27

    I noticed in the LED Indication thread, pinned here, there is a need to WACK the NAZA to straighten out the accelerometers, in some cases. Odd. Shipping drop or hard crash.

    Are there any other clues about calibration? Yes!! The Compass Mod (not calibration, itself) is tied to it.

    De-gauss the compass? Hmmm..... In the Assistant, there is a very wordy mouse over, on the Calibration page, that says it.
    If the Mod value of the Compass, (last line on page) is not in range, you can't get there. You need a de-gauss....likely again, from the shipping.

    The Range is 750 - 2250. Woops. I have 369.7.

    Will report soonest. A lot of people can't get a Start, I read, but are not clued to this one.
  2. twist4

    Jan 24, 2014
    Likes Received:

    That did it. Motor starts.

    So, to finish this clue for the next guys, here is what I did.

    Took a Fridge magnet, and ran it around in little circles, big circles, corner circles, all sides, etc. I tried different sized magnets, and in the Assistant, I could not get the indication to go above 500. I had to settle for 450. You can see the magnet changing the mod, but when I took the magnet away it would settle back, maybe even to 250.

    So. THIS IS NOT THE WAY TO DO. I watched a video of Colin messing with this, 11 times he tried it.

    THE WAY TO DO IT, is to circle around the magnet all over, it doesn't seem to matter. Then IGNORE the indication in Assistant.

    Cycle the power on the NAZA, and perform the 360s, basic compass calibrations. Then check the Assistant.

    At that point it was not showing 450. It was 1937.0. Right in the Zone.

    Then I ran an Advanced Calibration in Assistant, which now finished easily.

    Then MOTOR START!!! Finally.

    I hope this helps, Mr. Next Guy. :)
Similar Threads - Phantom won't start Forum Date
Phantom 4 won't start FPV (First Person View) Dec 10, 2017
Phantom 4 motors won't fully start Phantom 4 Help Jul 20, 2017
Standard Crash Phantom 3 into tree and now it won't start up Phantom 3 Help Apr 21, 2017
Phantom 4 won't start Phantom 4 Discussion Dec 31, 2016
My Phantom 2 vision + won't connect to my laptop. I am having trouble with starting the motors. Phantom 2 Vision + Help Sep 18, 2016