Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P4 video question

Discussion in 'Introductions' started by Rod Allison, Jun 3, 2016.

  1. Rod Allison

    Joined:
    Jun 2, 2016
    Messages:
    5
    Likes Received:
    0
    I just got a P4 and have set it up and flown in the yard. I have a terrible camera view. It is choppy and broken up so bad there is no way to fly with reference to it or even get one good picture. Feel like there is something I have not done correctly. Any help would be appreciated.
     
  2. rolf zhang

    Joined:
    May 30, 2016
    Messages:
    5
    Likes Received:
    0
    maybe there is something affected your camera signal, try to get close to your drone and get far away from high-tension electricity cable and tall buildings
     
  3. Rod Allison

    Joined:
    Jun 2, 2016
    Messages:
    5
    Likes Received:
    0
    Ok thanks, I'll take it out to large field today. It is shoeing a strong HD signal if that tell you anything. Could it be the I pad mini I am using.
     
  4. rockydog

    Joined:
    May 25, 2015
    Messages:
    1,214
    Likes Received:
    357
    Location:
    London UK
    Which version of the iPad mini are you using?
     
  5. Rod Allison

    Joined:
    Jun 2, 2016
    Messages:
    5
    Likes Received:
    0
    8.3 (12F69) with 9.9GB of 27.4 available. I hooked it to my I phone 5 and the picture was perfect.
     
  6. rockydog

    Joined:
    May 25, 2015
    Messages:
    1,214
    Likes Received:
    357
    Location:
    London UK
    Not sure of the model from the No. you gave, but you need at least the iPad mini 2....processor on the earlier one not powerful enough.
     
  7. Rod Allison

    Joined:
    Jun 2, 2016
    Messages:
    5
    Likes Received:
    0
    Cant find anywhere on it that says whether it is a 1 or 2. Probably a one.
     
  8. rockydog

    Joined:
    May 25, 2015
    Messages:
    1,214
    Likes Received:
    357
    Location:
    London UK
    In the tiny print under where it has 'iPad' on the back, there is a model reference number....when you find it you can check on google which version it is.
     
  9. SteveN76

    Joined:
    May 23, 2016
    Messages:
    149
    Likes Received:
    44
    I had the same issue. Try turning on the hardware decoding. It worked for me.


    Sent from my iPhone using PhantomPilots mobile app
     
  10. SteveN76

    Joined:
    May 23, 2016
    Messages:
    149
    Likes Received:
    44
    Also I used a mini 1 at first and had no issues.


    Sent from my iPhone using PhantomPilots mobile app
     
  11. SteveN76

    Joined:
    May 23, 2016
    Messages:
    149
    Likes Received:
    44
    [​IMG]


    Sent from my iPhone using PhantomPilots mobile app
     
  12. Rod Allison

    Joined:
    Jun 2, 2016
    Messages:
    5
    Likes Received:
    0
    Went out an bought an Ipad mini 2 and now have no problems. Thanks
     
Loading...
Similar Threads - video question Forum Date
Video/display question Pro/Adv Discussion Jul 11, 2017
Taking stills while shooting video question Phantom 4 Pro Help Jun 11, 2017
New P3S Pilot, Video Question Standard/4k Discussion May 29, 2017
P4 3-D noise cancellation question, hd video feed still glitchy Standard/4k Discussion Apr 26, 2017
Noobie Video Question General Discussion Apr 25, 2017