P4 Gimbal Problem Locks Right

Joined
Nov 21, 2016
Messages
27
Reaction score
4
Location
Hertfordshire, UK
I was just wondering if anyone knows what's wrong if anything with the Gimbal on my P4, This is what happened.

  1. In DJI Go 4 App set a Point Of Interest over a tree.
  2. Set a radius to Orbit tree.
  3. Set Drone in motion at default speed.
  4. Increased speed.
  5. Got to about 180 Deg around tree.
  6. The tree started to move off centre.
  7. Right Landing leg then appeared in the shot.
  8. Then started shaking and quivering.
  9. Brought it home and landed.
  10. The Gimbal was locked right.
  11. Turned P4 off and on Gimbal recentred.
  12. This actually happened early in the day doing another Orbit same scenario but Gimbal recentered.
  • I recalibrated the IMU
  • Recalibrated Gimbal. when I do this it locks right and quivers. Every time...
Here is the Video.


This is what happens 9 things out of 10. ? I can't remember this . To get the gimbal to centralise I have to turn off and on.

 
Last edited:
Joined
Mar 6, 2016
Messages
109
Reaction score
28
First.... Did you "drink" before 5 PM???

Ok all joking aside, leave the speed at default setting and do not increase the speed and see what happens.
 
  • Like
Reactions: NickRno77
Joined
Nov 21, 2016
Messages
27
Reaction score
4
Location
Hertfordshire, UK
First.... Did you "drink" before 5 PM???

Ok all joking aside, leave the speed at default setting and do not increase the speed and see what happens.
Yes I will try again, I've added a video of the gimbal calibration it would be good to know if this is how it should calibrate?
 
Joined
Oct 21, 2016
Messages
139
Reaction score
52
Age
62
I have gotten the right leg in the shot thing when I did a Litchi Mission with a too tight orbit around a POI at 25MPH. However it did not lock the Gimbal. In retrospect, I should have slowed down and increased the radius of the curve. But since the POI was over a mile away, I was concerned that If I lost contact ,it would take forever to return at the reduced speed if at all.
 
Joined
Nov 21, 2016
Messages
27
Reaction score
4
Location
Hertfordshire, UK
I have gotten the right leg in the shot thing when I did a Litchi Mission with a too tight orbit around a POI at 25MPH. However it did not lock the Gimbal. In retrospect, I should have slowed down and increased the radius of the curve. But since the POI was over a mile away, I was concerned that If I lost contact ,it would take forever to return at the reduced speed if at all.
Ah yes I'm sure that's what it is, I'll try Wednesday looks like a brighter day? The first time it happened earlier in the day the gimbal recovered. I'll post that in a minute. What worries me more is the gimbal calibration. DJI told me to send it back for them to check.


Sent from my iPad using PhantomPilots
 
Joined
Nov 21, 2016
Messages
27
Reaction score
4
Location
Hertfordshire, UK
This was taken earlier in the day, when I first saw this I thought it was a gust of wind that caused the Gimbal to stick right. This time the Gimbal recentred.

 
Last edited:

New Threads

Forum statistics

Threads
136,722
Messages
1,413,770
Members
99,385
Latest member
Shubham_Thakur