P3P Camera not responding correctly

Joined
Jun 22, 2014
Messages
502
Reaction score
117
Last night I was trying to get some aerial footage of a Chri.......... errrr........ Nondenominational Winter Holiday Celebration.......... light display. I was getting very aggravated with how my camera was responding to my command to tilt down. It either would not tilt down at all, move in a jerky fashion, and sometimes would actually tilt up, at full speed, as far as it would go.

Here's a low-res clip of the issue:


I tried changing the speed of the camera in the Go app, but that didn't make any difference. It was very frustrating having to shoot a scene over and over until I got the camera to (somehow) move according to my command.


Any ideas?
 
Joined
Jun 22, 2014
Messages
502
Reaction score
117
Bump........ in hope of a response............
 
Joined
Jun 22, 2014
Messages
502
Reaction score
117
Bueller?


Bueller?





Bueller?
 
Joined
Jun 22, 2014
Messages
502
Reaction score
117
As the instruction manual does not even mention the former, how does one do this? A Google search produces nothing on the matter.

I've calibrated the gimbal, as well as checked for current RC firmware.
 
Last edited:
Joined
Oct 4, 2015
Messages
18
Reaction score
1
Age
42
Location
GREECE
it looks like to me that you should check camera and gimbal ribbon cable if its properly installed!
i think this is the cause imo!
 
Last edited:
Joined
Jun 22, 2014
Messages
502
Reaction score
117
Watch this video from the DJI Tutorials.

Well, git out yer crayons and color me stupid. I never did see that when I cali'd the sticks when I bought the dumb thing. I guess I was not expecting to have to, having come from a P2v+.

Seems to have solved it, at least while testing it as it sits on my dining room table. Hopefully, the rain will quit in a couple days and I can take it out for an in-flight test.
 

New Threads

Forum statistics

Threads
134,947
Messages
1,396,108
Members
98,344
Latest member
NDS