P3 4K signal problem dji go app

T0m

Joined
Aug 31, 2016
Messages
5
Reaction score
0
Hi I just bought my P3 4K and it worked great the first two flights but now it seems like i got no gps signal according to the app, the rear lights flashes green in P-mode and i can see the camera but i cant change the camera/pictures setings and i cant see the battery % or how high Iam flying, V/A on every status. Also the remote status indicator are red. Its like the conection between the iPhone 6s plus and the remote is lost. I tried to reinsall the dji go app and re-link the remote but nothing. Anybody know what to do? Pleas.
 
Joined
Jul 5, 2016
Messages
284
Reaction score
51
They all seems not connected to each other. Lets go through some checklist:
1. Did you crash before?
2. Are you flying indoors? (Gps problem)
3. If the remote indicator is red, it means it didn't connect to the drone. Is this what happens?
4. Did you temper the files inside the remote or drone? (Not microsd)
 
Joined
Aug 30, 2016
Messages
62
Reaction score
23
Age
56
I would reinstall the latest update on your controller and your P3. Make sure you calibrate your controller and calibrate your gimbal. Also reset your compass.....this will usually solve connectivity problems. I had a few of the same problems before but this worked for me.


Sent from my iPad using PhantomPilots
 

T0m

Joined
Aug 31, 2016
Messages
5
Reaction score
0
They all seems not connected to each other. Lets go through some checklist:
1. Did you crash before?
2. Are you flying indoors? (Gps problem)
3. If the remote indicator is red, it means it didn't connect to the drone. Is this what happens?
4. Did you temper the files inside the remote or drone? (Not microsd)

No crashes
No indoors flight
I think it connects? coz i can fly it and i have picture on the phone but no status bar but still red
No only update the P3 through the app when it was new 5 days ago
 

T0m

Joined
Aug 31, 2016
Messages
5
Reaction score
0
I would reinstall the latest update on your controller and your P3. Make sure you calibrate your controller and calibrate your gimbal. Also reset your compass.....this will usually solve connectivity problems. I had a few of the same problems before but this worked for me.


Sent from my iPad using PhantomPilots


Thanks, gonna try that.
Do i download the latest update from dji's homepage? And install it with the USB cabel? I only did it through the app once, sorry for the stupid questions iam new to this :)
 
Joined
Aug 30, 2016
Messages
62
Reaction score
23
Age
56
Either way.....there are several YouTube vids....I just downloaded to my micro sad card and first placed it in the phantom and powered it up...took only a couple of minutes...watch the video on YouTube.....I then used a USB adapter for my micro sad and plugged it into the controller....not sure if the go app now auto updates the P3 since I have the P4 now and it auto updates.


Sent from my iPad using PhantomPilots
 

T0m

Joined
Aug 31, 2016
Messages
5
Reaction score
0
Either way.....there are several YouTube vids....I just downloaded to my micro sad card and first placed it in the phantom and powered it up...took only a couple of minutes...watch the video on YouTube.....I then used a USB adapter for my micro sad and plugged it into the controller....not sure if the go app now auto updates the P3 since I have the P4 now and it auto updates.


Sent from my iPad using PhantomPilots


Ok, thanks a lot, going to try that
 

New Threads

Forum statistics

Threads
139,774
Messages
1,441,777
Members
101,510
Latest member
ZiyueXiao