Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Oldest Firmware P4 Can use with Goggles

Discussion in 'DJI Goggles' started by Forcelite, Aug 17, 2017.

  1. Forcelite

    Joined:
    Jul 18, 2017
    Messages:
    10
    Likes Received:
    0
    Hello all,
    What is he oldest firmware that supports the goggles for a P4?

    I'm update and am running firmware from last July 2016.

    Thanks
    Force
     
  2. Forcelite

    Joined:
    Jul 18, 2017
    Messages:
    10
    Likes Received:
    0
    FYI I'm on firmware 01.02.0503
    Thanks all
    Force
     
Loading...
Similar Threads - Oldest Firmware Goggles Forum Date
Oldest firmware with H3-3D gimbal? Firmware May 25, 2014
What's the oldest iPad model you've used successfully? Standard Aug 3, 2017
Age of oldest and youngest spectator that understood and flew your drone General Discussion May 15, 2017
Flying around one of the oldest occupied towns in England, Abingdon. Real Estate Feb 5, 2017
What's the coldest flying temp? Phantom 4 Pro Discussion Dec 25, 2016