Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Lost Video Signal (ish)

Discussion in 'Photos and Video' started by b1nuzz, Apr 28, 2014.

  1. b1nuzz

    Joined:
    Apr 27, 2014
    Messages:
    61
    Likes Received:
    0
    Hi All,

    Turned on the phantom today after successful fpv flights over the weekend to find that the video signal has gone.

    The video is still there (just) but is black and white and full of 'scanning lines' even with the aerials practically touching.

    I have changed the channel but the same problem moves with it. All other channels are solid snow, whereas the channel with the phantom on it, sort of display the image, but scans all the time.

    I have tried in multiple locations and the same problem exists so its not interference.

    Does anyone have any ideas why it might be doing this?

    Thank you
     
  2. thedjiguy

    Joined:
    Mar 27, 2014
    Messages:
    276
    Likes Received:
    1
    What Transmitter/receiver are you using?
     
  3. b1nuzz

    Joined:
    Apr 27, 2014
    Messages:
    61
    Likes Received:
    0
    Immersion RC 5.8ghz 600mw and the black pearl

    Thanks


    Sent from my iPhone using Tapatalk
     
  4. gavinski

    Joined:
    Feb 6, 2014
    Messages:
    86
    Likes Received:
    0
    Check to see if both the Tx and Rx are on the same band. And look into the settings on the Black Pearl to make sure it hasn't inadvertently been switched from NTSC to PAL. Either of those will give you similar symptoms.
     
Loading...
Similar Threads - Lost Video Signal Forum Date
Standard P3S Weak/Lost Video Signal Phantom 3 Help Saturday at 9:55 PM
Lost video signal and flight log Pro/Adv Discussion Mar 16, 2017
Standard P3s signal lost and video feed lost Phantom 3 Help Jan 31, 2017
Lost video signal, heart skipped a beat Standard/4k Discussion Jan 14, 2017
Lost video signal issue... Standard/4k Discussion Dec 29, 2016