Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Loss of tilt control after motors are running

Discussion in 'Phantom 1 Help' started by lilwheat, Sep 21, 2013.

  1. lilwheat

    May 13, 2013
    Likes Received:
    I just installed my upgrade board, zenmuse and Gaui GV-100 FPV setup today. The installation went surprisingly well.

    I got everything back together, did a quick calibration of the transmitter to make sure that the tilt function was working properly (at first, it was only adjusting from center to up). Powered up the phantom, checked the tilt - all good, fired up the motors and got into a hover at about 12ft. I tried tilting the zenmuse down, no luck, up - same thing. Brought it back down and while it was still powered on I tried tilting again - still nothing.

    Removed the battery, plugged it back in and the same thing occurred. I could tilt during the warmup but as soon as the motors spin, I no longer have the ability to tilt. I looked through the Naza software and didn't see anything that would be causing this. Has anyone else run into something like this?

    I thought at first it might've been a power issue since I have the upgrade board powering the transmitter for my gaui fpv but I thought that might not be the case since after the motors stop turning, I still have no control.
Similar Threads - Loss tilt control Forum Date
Data loss warning shows up in airdata. Phantom 4 Help Monday at 11:38 PM
After a Firmware update, bad video lag, loss of quad. General Discussion Saturday at 11:43 AM
Litchi app shut down mid-mission after signal loss Control (Go, Litchi, etc..) Aug 12, 2017
Near Loss of Phantom 4 From Moving Sailboat - Twice Phantom 4 Help Aug 9, 2017
Professional Fix to loss of connection between Remote Controller and Phantom 3 Pro Phantom 3 Help Aug 7, 2017