Litchi tracking mode

Joined
Jan 7, 2016
Messages
6
Reaction score
0
Age
40
Hi guys, hope this is the right one to post on, I've just brought the litchi app after reading so much about it & couldn't wait to try it, especially tracking mode. so I started flying around normally everything was working ok, so I got a family member to stand in front of the drone and I went into the tracking feature, I highlighted them in the box and it just went all crazy by itself. The gimbal went straight down, it then started spinning around by itself as if its out of control, I had no response from the controller as I'm trying to power down the props, so at this point I was panicking so I grabbed the legs & as I did the drone tried to increase power by itself I just held on, all I was thinking that this is going to fly away & I cant control it. After what seemed ages ( about 2mins) of holding down the left stick to try & power down it finally shut down. I did power down everything (bird P3A, controller & ipad mini2 ) rebooted everything and it still flies ok in normal mode but I'm scared to try anything else. Can anyone out there help me & tell me if I done anything wrong, or set something up wrong as I don't want a fly away. many thanks in advance.
 
Joined
Dec 13, 2015
Messages
238
Reaction score
64
I'm thinking your iPad mini 2 is not strong enough to run track mode. Litchi help states that you need a powerful device for track mode.
Did you switch to P mode to regain manual control of your phantom?
When you grabbed the legs you might have pulled it down and the increase in motor speed was trying to put the phantom back where it was.



Sent from my iPad using PhantomPilots
 
Joined
Apr 27, 2014
Messages
456
Reaction score
141
Location
Baton Rouge, La
L love Litchi, but I have the same results with track mode. At ANY time in F mode that something is not right, switch back to P. The Phantom will stop in its tracks and hover waiting for your next input. Keep your finger on the switch
 
Joined
Jun 11, 2016
Messages
3,510
Reaction score
1,985
Location
Northwest USA
Tracking is still "glitchi". I would try it at a high enough altitude to clear any object in your area. Play around with it getting used to what it does.... and always be ready to toggle to P mode. Also don't rely on its follow mode in tracking, just try it as stationary tracking with you positioning it by controls. Something else to consider, It seems to rely on light and contrast, so try adjusting camera contrast to a high setting and mabey the ISO /shutter speed to bring out high contrast of objects.
 
Joined
Jan 4, 2016
Messages
7,825
Reaction score
3,091
Location
Australia
Warning Under non-optimal conditions, Litchi may fail to keep track of the object causing the aircraft to follow an unwanted path. Always be ready to intervene and regain control using the remote controller switch (see Stopping Track).
 
Joined
Jan 10, 2017
Messages
2
Reaction score
0
Age
45
Had the same issue using a ipad mini 2. Except the drone shot up full speed. I panicked and put it in A mode instead of P mode. Then the drone yawed to the left. I maintained control and avoided a crash by inches. Lytchi scared the crap out of me. How reliable is the RTH if the stupid thing just shot up on the air?
 
Joined
Jun 11, 2016
Messages
3,510
Reaction score
1,985
Location
Northwest USA
A finger on "P" in tracking mode is wise....
 

New Threads

Forum statistics

Threads
136,126
Messages
1,407,876
Members
99,051
Latest member
ZakICarey