Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi Problem - shows disconnected but it is connected

Discussion in 'Pro/Adv Discussion' started by m0j0, Oct 2, 2016.

  1. m0j0

    Joined:
    Dec 26, 2015
    Messages:
    1,667
    Likes Received:
    577
    Was out flying some waypoint missions. I intentionally programmed the AC to be beyond controller range. Sent my son on the route of his motorcycle to make certain we didn't have a problem. Anyway AC flew perfectly but... Once I lost contact I never received notification of a reconnection. I could see on the screen that I had control of the gimbal etc but the red bar at the top of the screen never went away. When the flight completed with a hover at the last waypoint I took control and landed it. Still the program showed disconnected when it was obviously connected.

    Not really a problem as it is clearly a snafu. I am running the up-to-date litchi app and iOS 10.


    Sent from my iPad using PhantomPilots
     
  2. Vichian-Bruno

    Joined:
    Jun 25, 2016
    Messages:
    240
    Likes Received:
    87
    Location:
    Phu Toei Phetchabun, Thailand
    Had recently a mission and lost also signal due to a massive tree but reconnected on the way back automatically and turned green on my Galaxy Tab S2 running under Android 6.0.1, probably an iOS issue?
     
  3. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    6,698
    Likes Received:
    2,204
    Location:
    San Francisco, CA
    Will try and check.


    Sent from my iPhone using PhantomPilots
     
  4. m0j0

    Joined:
    Dec 26, 2015
    Messages:
    1,667
    Likes Received:
    577
    Thanks... Alok


    Sent from my iPad using PhantomPilots
     
  5. m0j0

    Joined:
    Dec 26, 2015
    Messages:
    1,667
    Likes Received:
    577
    I'm going to try the same flight today and see what happens.


    Sent from my iPad using PhantomPilots
     
  6. ExcObs1

    Joined:
    Jun 13, 2016
    Messages:
    41
    Likes Received:
    16
    I had the same scenario recently, have not updated to ios 10 on the ipad.
     
Loading...
Similar Threads - Litchi Problem shows Forum Date
Litchi Download Problem Control (Go, Litchi, etc..) Dec 27, 2017
Problems with litchi app Control (Go, Litchi, etc..) Sep 19, 2017
Litchi problem Control (Go, Litchi, etc..) Sep 5, 2017
Litchi problem Phantom 4 Help Aug 19, 2017
Problems with DJI GO P3P Mini 2 is Litchi a Good Alternative? Control (Go, Litchi, etc..) Aug 12, 2017