Litchi crashing

Joined
Oct 16, 2016
Messages
10
Reaction score
0
Age
69
I am using Litchi on my iPhone 6 Plus on my P3S and it continually crashes two or three times when I go to load it up. After about 2 or 3 crashes it finally loads up. I make sure the P3S and the radio are connected correctly but Litchi still crashes. Any ideas what the problem might be????


Sent from my iPhone using PhantomPilots
 

alokbhargava

Premium Pilot
Joined
Sep 28, 2015
Messages
6,943
Reaction score
2,323
Location
San Francisco, CA
Check if your iPhone has enough free space to load Litchi


Sent from my iPhone using PhantomPilots
 
Joined
Jan 27, 2016
Messages
2,409
Reaction score
893
Location
Ohio
If you at sure that your phone is compatible with the app, the next thing to do is make sure your Bluetooth is off. Others have reported problems with BT running at the same time.
 
Joined
May 7, 2016
Messages
130
Reaction score
66
Location
Johnstown, PA
Also make sure DJI Go isn't running. Go into settings/apps click on DJI Go and click "force stop" then try running Litchi. I found out the hard way simply closing from the tasks view wasn't enough. I kept crashing on me until I forced stop DJI Go.
 
Joined
Jan 12, 2016
Messages
97
Reaction score
15
Age
83
Hi Kenny. I can't find "force stop" Settings, Apps down LH side , click DJI Go only shows 3 items notifications,location,photos (on/off). ? ?
 
Joined
May 7, 2016
Messages
130
Reaction score
66
Location
Johnstown, PA
Hi Kenny. I can't find "force stop" Settings, Apps down LH side , click DJI Go only shows 3 items notifications,location,photos (on/off). ? ?

My mistake, I see you are using iOS on an iPhone. I'm running an Android device. I should have read your post better. Hopefully one of the iOS experts here will be able to help you out.
 
Joined
Nov 9, 2015
Messages
119
Reaction score
29
Location
England
Hi thanks for the responses. Turning off Bluetooth worked, it loads first time. Thanks again


Sent from my iPhone using PhantomPilots

This is weird. I use Litchi on my iOS device (iPhone 6) most of the time when flying and have never turned off Bluetooth nor had a problem loading Litchi. This technology malarkey is more of a black art than a science


Sent from my iPhone using PhantomPilots
 
Joined
Oct 16, 2016
Messages
10
Reaction score
0
Age
69
Hi thanks for the responses. Turning off Bluetooth worked, it loads first time. Thanks again


Sent from my iPhone using PhantomPilots
Hmmm, no -- turning off blue tooth hasn't worked, it still crashes two or three times before loading. I have checked and there is heaps of memory available and DJI Go is not loaded ???????
 
Joined
Aug 15, 2016
Messages
1,424
Reaction score
296
hold the right button on the side and wait for the slide to close option. Then press and hold the home button until it flashes back to the home screen. That is supposed to clear the ram according to some youtube video
 
Joined
Sep 11, 2016
Messages
119
Reaction score
20
Age
61
Double press your home button twice and kind of fast,you will than see all your running apps,slide the windows up till all the apps are closed, than start fresh with only one program running


Sent from my iPad using PhantomPilots
 

New Threads

Forum statistics

Threads
139,568
Messages
1,439,825
Members
101,350
Latest member
tb1125