Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Is this correct?

Discussion in 'Pro/Adv Discussion' started by montyples, May 28, 2016.

  1. montyples

    Joined:
    May 28, 2016
    Messages:
    5
    Likes Received:
    0
    Should the controller be 1.8.80 aswell?


    Sent from my iPhone using PhantomPilots mobile app[​IMG]
     
  2. rockydog

    Joined:
    May 25, 2015
    Messages:
    1,214
    Likes Received:
    357
    Location:
    London UK
    No...you have the latest versions of everything.
     
  3. montyples

    Joined:
    May 28, 2016
    Messages:
    5
    Likes Received:
    0
    Perfect cheers mate


    Sent from my iPhone using PhantomPilots mobile app
     
Loading...
Similar Threads - correct Forum Date
Stopping a mission in Litchi correctly with P4P Control (Go, Litchi, etc..) Jul 16, 2017
Correct DBS Mod Wire Install Loacations Standard/4k Discussion Jun 30, 2017
Will a DJI charger work correctly with a conventional generator, or do I need a DC inverter? Pro/Adv Discussion Jun 27, 2017
Map location inncorrect. Pro/Adv Discussion Jun 25, 2017
Map Correction General Discussion Jun 18, 2017