IMU Calibration resets video settings?

Joined
Jul 4, 2016
Messages
1,118
Reaction score
796
Age
57
Location
Sterling Heights, MI
Anyone else? This has happened to me twice now.

In a useless attempt to fix my tilted horizon I decided to try the calibrate IMU, Compass and Gimbal route. So, I did all three in that order.

Didn't work of course (it's a mechanical issue) but then I decided to do a quick flight (at +6.3 lol) recoding video.

That's when I noticed that all of the video settings were reset. Instead of 1080p MP4 it was in 4K MOV and back to no color and the antiflicker setting went back to 50hz from Auto

Weird eh? Photo settings weren't affected.


Sent from my iPhone using PhantomPilots
 
Joined
Mar 17, 2016
Messages
75
Reaction score
14
Age
14
You calibrated the compass before the gimbal?

One would normally calibrate the gimbal immediately after the imu, while its still level.

Sent from my VS990 using Tapatalk
 
Joined
Jan 27, 2016
Messages
337
Reaction score
164
Age
50
Like he said do imu,gimbal,compass Next time but that shouldn't affect your settings I just did the same calibration in that order and didn't change for me . I did a cold calibration for a quick craft warm up.

Sent from my SM-G925V using PhantomPilots mobile app
 
Joined
Mar 17, 2016
Messages
75
Reaction score
14
Age
14
Calibrated my imu again today. Checked and all my video settings stayed.

Sent from my VS990 using Tapatalk
 

New Threads

Forum statistics

Threads
139,582
Messages
1,439,960
Members
101,365
Latest member
David.