Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

How do you turn off IOC on P3P?

Discussion in 'General Discussion' started by LordEvil, Jul 17, 2016.

  1. LordEvil

    Joined:
    Dec 24, 2014
    Messages:
    243
    Likes Received:
    61
    Location:
    San Antonio Texas
    Downloaded Litchi, trying to fly a mission, error was bird wasn't in the air, so I rose her up and next error was Mission error, IOC enabled.
     
  2. Fly Dawg

    Joined:
    Apr 29, 2016
    Messages:
    703
    Likes Received:
    232
    Location:
    Watkinsville, Georgia
    Might be a dumb answer, but did you toggle the switch from P mode to F before trying to upload the mission?
     
  3. LordEvil

    Joined:
    Dec 24, 2014
    Messages:
    243
    Likes Received:
    61
    Location:
    San Antonio Texas
    After, I'll try that and see if that works.
     
  4. LordEvil

    Joined:
    Dec 24, 2014
    Messages:
    243
    Likes Received:
    61
    Location:
    San Antonio Texas
    Still doesn't work. I get the error all the time no matter what mode I upload the mission in. Tried from the air, ground all the same.
    (Failed to load the mission) Reason: IOC is working. Somehow I need to turn IOC off I guess
     
  5. Traveler

    Joined:
    Nov 27, 2015
    Messages:
    663
    Likes Received:
    176
    The only thing that comes to mind is having the "multiple flight modes" set correctly. [​IMG]


    Sent from my iPad using PhantomPilots mobile app
     
  6. LordEvil

    Joined:
    Dec 24, 2014
    Messages:
    243
    Likes Received:
    61
    Location:
    San Antonio Texas
    Weird, I don't even have that option. I guess I need to upgrade to the latest version. I am still in 1.8. something.
     
  7. robinb

    Joined:
    May 10, 2014
    Messages:
    3,012
    Likes Received:
    527
    IOC option has been around from about a year with the option enabling in software.
     
  8. Traveler

    Joined:
    Nov 27, 2015
    Messages:
    663
    Likes Received:
    176
    Maybe you are on something before 1.4.?


    Sent from my iPad using PhantomPilots mobile app
     
  9. LordEvil

    Joined:
    Dec 24, 2014
    Messages:
    243
    Likes Received:
    61
    Location:
    San Antonio Texas
    Yeah still using 1.04, this should be fun upgrading :(
     
  10. Traveler

    Joined:
    Nov 27, 2015
    Messages:
    663
    Likes Received:
    176
    At least you now know why it doesn't work. It was robinb' post that helped with the answer you needed.

    Cheers


    Sent from my iPad using PhantomPilots mobile app
     
  11. LordEvil

    Joined:
    Dec 24, 2014
    Messages:
    243
    Likes Received:
    61
    Location:
    San Antonio Texas
    Thanks guys, worked like a champ. I had to uninstall Litchi and use DJI for the initial setup but reinstalled when I was done.
     
Loading...
Similar Threads - turn off IOC Forum Date
After update "IOC" was turned OFF ! Phantom 2 Vision Discussion Jan 9, 2016
Remote Control won't turn off General Discussion Wednesday at 11:38 AM
Turn off Wifi on Phone if Flying via Tablet Standard/4k Discussion Jul 25, 2017
to fly 2.75 mi over and then back, what can I turn off to save battery Phantom 4 Pro Discussion Jul 15, 2017
Standard Started disconnecting, turn off "cache to device" help? Phantom 3 Help Jul 8, 2017