Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. ptuner1

    Joined:
    Jul 24, 2016
    Messages:
    14
    Likes Received:
    3
    Location:
    Modesto, CA
    everytime i start the controller it auto starts DJI Go on the Samsung s7. I stop the DJI Go app and Litchi still doesn't connect to my P4 no matter what sequence of start up (ie. drone,controller, android).
    I've used Litchi before on this setup but can't seem to get it connected now.
    thanks
    great forum.
     
  2. MK47

    Joined:
    Jul 13, 2016
    Messages:
    44
    Likes Received:
    7
    Location:
    San Diego, CA
    you would have to go to application settings and clear defaults on the DJI GO App. Android marshmallow got rid of the open with option. So whichever the first app you opened, in your case the Dji go app. it will always only connect to that.
     
  3. ptuner1

    Joined:
    Jul 24, 2016
    Messages:
    14
    Likes Received:
    3
    Location:
    Modesto, CA
     
  4. ptuner1

    Joined:
    Jul 24, 2016
    Messages:
    14
    Likes Received:
    3
    Location:
    Modesto, CA
    MK47:

    Thanks !!!
    that was it.
     
Loading...
Similar Threads - start Litchi instead Forum Date
Litchi video recoding stop/start Control (Go, Litchi, etc..) Jul 17, 2017
Standard Unable to get Litchi to start Phantom 3 Help Jul 14, 2017
Litchi says "mission ended" at the start of the mission Control (Go, Litchi, etc..) Mar 16, 2017
How to start Litchi mission Control (Go, Litchi, etc..) Feb 23, 2017
Start Litchi mission in the middle? Control (Go, Litchi, etc..) Feb 16, 2017