Has anyone seen camera controls greyed out in the Go app?

Joined
Feb 12, 2019
Messages
4
Reaction score
0
Location
Philadelphia
I have replaced the ribbon cable on my gimbal and the gimbal and camera seem to be working well now. I can start the drone and fly around with the camera being kept level and the video preview showing in my phone. However all the camera controls are grayed out, and my SD card seems to not be recognized. I can't format the SD card because the button to open the options is greyed out. I even tried formatting the SD card in my laptop but that didn't help.

I'm also unable to do a firmware upgrade, it fails just under 50%.

Has anyone seen this before, should I just try a different SD card?I'm usually ng a SanDisk ultra 16 gb right now. Thanks!
 

Attachments

Joined
Oct 14, 2016
Messages
3,745
Reaction score
1,628
Age
63
Location
UK Brit living Latvia
Are you flying a P3 Standard ? It is always best to mention exactly the model you are using
 
Joined
Dec 25, 2016
Messages
715
Reaction score
276
Location
Tucson, Arizona
Dark side of iOS. You should join us. We are more powerful.
The new smart controller is definitely not iOS (see there, I do have a sniff of android!)and the icons you refer to are one the bottom. Hence my thought that the op had a reverse screen. But I do learn,and will know better now. Thanks and my apologies for the diversion.
 
  • Like
Reactions: Ansia

Florida Drone Supply

Approved Vendor
Joined
Dec 8, 2016
Messages
562
Reaction score
230
Location
Southwest Florida
I have replaced the ribbon cable on my gimbal and the gimbal and camera seem to be working well now. I can start the drone and fly around with the camera being kept level and the video preview showing in my phone. However all the camera controls are grayed out, and my SD card seems to not be recognized. I can't format the SD card because the button to open the options is greyed out. I even tried formatting the SD card in my laptop but that didn't help.

I'm also unable to do a firmware upgrade, it fails just under 50%.

Has anyone seen this before, should I just try a different SD card?I'm usually ng a SanDisk ultra 16 gb right now. Thanks!
I've seen this when using a bad SD card. Should be a pretty simple fix. Best of luck!
 
Joined
Sep 6, 2018
Messages
1,136
Reaction score
634
Age
52
Location
Canada
I've seen this when using a bad SD card. Should be a pretty simple fix. Best of luck!
Agreed, this issue is likely being caused by a bad/fussy sd card. Your first screenshot doesnt show the sd card status (you needed to scroll down abit more) but thats where you would format it in the AC. The fact you have live videofeed is a good sign.
 

New Threads

Forum statistics

Threads
134,499
Messages
1,391,349
Members
98,045
Latest member
Eric Berry