Has anyone seen camera controls greyed out in the Go app?

Joined
Feb 12, 2019
Messages
4
Likes
0
Location
Philadelphia
#1
I have replaced the ribbon cable on my gimbal and the gimbal and camera seem to be working well now. I can start the drone and fly around with the camera being kept level and the video preview showing in my phone. However all the camera controls are grayed out, and my SD card seems to not be recognized. I can't format the SD card because the button to open the options is greyed out. I even tried formatting the SD card in my laptop but that didn't help.

I'm also unable to do a firmware upgrade, it fails just under 50%.

Has anyone seen this before, should I just try a different SD card?I'm usually ng a SanDisk ultra 16 gb right now. Thanks!
 

Attachments

Joined
Oct 14, 2016
Messages
3,588
Likes
1,494
Age
63
Location
UK Brit living Latvia
#6
Are you flying a P3 Standard ? It is always best to mention exactly the model you are using
 
Joined
Dec 25, 2016
Messages
486
Likes
172
Location
Tucson, Arizona
#7
Dark side of iOS. You should join us. We are more powerful.
The new smart controller is definitely not iOS (see there, I do have a sniff of android!)and the icons you refer to are one the bottom. Hence my thought that the op had a reverse screen. But I do learn,and will know better now. Thanks and my apologies for the diversion.
 
Likes: Ansia
Joined
Dec 8, 2016
Messages
539
Likes
218
Location
Southwest Florida
Website
www.FloridaDroneSupply.com
#8
I have replaced the ribbon cable on my gimbal and the gimbal and camera seem to be working well now. I can start the drone and fly around with the camera being kept level and the video preview showing in my phone. However all the camera controls are grayed out, and my SD card seems to not be recognized. I can't format the SD card because the button to open the options is greyed out. I even tried formatting the SD card in my laptop but that didn't help.

I'm also unable to do a firmware upgrade, it fails just under 50%.

Has anyone seen this before, should I just try a different SD card?I'm usually ng a SanDisk ultra 16 gb right now. Thanks!
I've seen this when using a bad SD card. Should be a pretty simple fix. Best of luck!
 
Joined
Sep 6, 2018
Messages
977
Likes
500
Age
52
Location
Canada
#9
I've seen this when using a bad SD card. Should be a pretty simple fix. Best of luck!
Agreed, this issue is likely being caused by a bad/fussy sd card. Your first screenshot doesnt show the sd card status (you needed to scroll down abit more) but thats where you would format it in the AC. The fact you have live videofeed is a good sign.
 

New Threads

Forum statistics

Threads
132,920
Messages
1,377,144
Members
97,052
Latest member
TreeTopper