H3-2D gimball faces down all the time!

Joined
Mar 21, 2019
Messages
1
Reaction score
0
Age
23
Hey guys!
My friend just bought a P2 with h3-2d gimball.

It was 2 days ago, when he bought it there was no problem. Now... ****..a lot.

So first thing first, when he turns the drone on the "shaft"(?), the gimball not following the yaw movement, just leaning to the other side. Like in this video, from 0:22 seconds.


So, we didnt want to disassemble it first, but today, when he started the drone, the gimball and the gopro on it just faces down all the time!!!!!!!!!!!!
Even if he moves it up - and down its just looks back of the drone, and little bit moves up, but still not right....


Where should be start the debugging of this situation? What we have done:
-IMU calibration
-RC calibration
-Checked all the cables in the gimball
-Everything is up to date (lol..)!

Does ever someone had this issue?

Thanks!

Greg
Hungary
 
Joined
Oct 12, 2014
Messages
5,106
Reaction score
564
Location
Commerce Twp,MI
First of all, check your P2 upgrade page in the assistant software to see if the gimbal is recognized or listed. Next, you need to calibrate X1 (tilt control) in both the controller and P5 assistant software.

If the gimbal is not listed in the upgrade page you'll need to log into DJI for the gimbal software for your gimbal. Hopefully, that software is still available.
 
Joined
Oct 12, 2014
Messages
5,106
Reaction score
564
Location
Commerce Twp,MI
Hey guys!
My friend just bought a P2 with h3-2d gimball.

It was 2 days ago, when he bought it there was no problem. Now... ****..a lot.

So first thing first, when he turns the drone on the "shaft"(?), the gimball not following the yaw movement, just leaning to the other side. Like in this video, from 0:22 seconds.


So, we didnt want to disassemble it first, but today, when he started the drone, the gimball and the gopro on it just faces down all the time!!!!!!!!!!!!
Even if he moves it up - and down its just looks back of the drone, and little bit moves up, but still not right....


Where should be start the debugging of this situation? What we have done:
-IMU calibration
-RC calibration
-Checked all the cables in the gimball
-Everything is up to date (lol..)!

Does ever someone had this issue?

Thanks!

Greg
Hungary
First of all, check your P2 upgrade page in the assistant software to see if the gimbal is recognized or listed. Next, you need to calibrate X1 (tilt control) in both the controller and P5 assistant software.

If the gimbal is not listed in the upgrade page you'll need to log into DJI for the gimbal software for your gimbal. Hopefully, that software is still available.
 

New Threads

Forum statistics

Threads
133,605
Messages
1,383,516
Members
97,495
Latest member
justaschmidt