Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

For those whowant restrictions removed to usee lightbridge......

Discussion in 'Pro/Adv Discussion' started by aka1ceman, Dec 10, 2015.

  1. aka1ceman

    Joined:
    Nov 10, 2015
    Messages:
    461
    Likes Received:
    175
  2. Bigskyflyer

    Joined:
    Jun 14, 2015
    Messages:
    133
    Likes Received:
    72
    Location:
    SW Montana
    1ceman, what firmware are you on and what restrictions compared to 1.3.20 which is what I am on?
     
  3. aka1ceman

    Joined:
    Nov 10, 2015
    Messages:
    461
    Likes Received:
    175
    1.5 on the RC. Once you go to 1.4 or newer you will have to update Litchi to be compatible which adds new height restrictions (500m height) among other things. The SDK was rewritten and Litchi was forced to comply or no longer be compatable.
     
    huntjock likes this.
  4. Bigskyflyer

    Joined:
    Jun 14, 2015
    Messages:
    133
    Likes Received:
    72
    Location:
    SW Montana
    I think I will stay with 1.3.20 for now. I don't feel that I am missing out on much at this point. My P3P is flying flawlessly right now.
     
    aka1ceman likes this.
Loading...
Similar Threads - those whowant restrictions Forum Date
For those with 'bricked / damaged" P3S, where repair is uneconomic Standard/4k Discussion Sunday at 4:26 AM
For Those With Hacked Drones, DJI is Fighting Back News Jul 10, 2017
SD card slot in Windows 10 ..... for those who want to read their videos Standard/4k Discussion Jun 30, 2017
Getting those awesome shots!! Photos and Video Jun 26, 2017
V01.04.0602 Update for Those of You That Had Problems Phantom 4 Pro Discussion Jun 21, 2017