Error [34]

Joined
May 22, 2015
Messages
5
Reaction score
0
Age
38
Hi Guys
I'm having an issue with my V2+ it was working fine, did a firmware update, took it out to the field, gave me a System Error on the app with a fixed red light. Took it back in and on then Phantom software its showing me Error [34] with no explanation.
Anyone knows what that is? and how can it be fixed?

thanks!
G.
 
Joined
May 22, 2015
Messages
1
Reaction score
1
Age
47
Hi Guys
I'm having an issue with my V2+ it was working fine, did a firmware update, took it out to the field, gave me a System Error on the app with a fixed red light. Took it back in and on then Phantom software its showing me Error [34] with no explanation.
Anyone knows what that is? and how can it be fixed?

thanks!
G.
Hi.
I had the same problem after upgrading to the new firmware. I used a MAC to update and I received Error [34]. I decided to load the Phantom Assistant onto a PC and connect to my V2+ the error is actually "Basic Calibration Error" according to the PC. I clicked on Tools, check IMU status and was told that I needed to recalibrate the IMU. I clicked on Basic Cali, let the IMU recalibrate, power cycled the V2+ and the error went away. I guess the MAC reports the error incorrectly and from what I have been reading on the forums an IMU recalibration after a firmware update is not abnormal. I hope this helps you out.
Thanks.
Bill
 
  • Like
Reactions: garamouni
Joined
May 22, 2015
Messages
5
Reaction score
0
Age
38
Hi.
I had the same problem after upgrading to the new firmware. I used a MAC to update and I received Error [34]. I decided to load the Phantom Assistant onto a PC and connect to my V2+ the error is actually "Basic Calibration Error" according to the PC. I clicked on Tools, check IMU status and was told that I needed to recalibrate the IMU. I clicked on Basic Cali, let the IMU recalibrate, power cycled the V2+ and the error went away. I guess the MAC reports the error incorrectly and from what I have been reading on the forums an IMU recalibration after a firmware update is not abnormal. I hope this helps you out.
Thanks.
Bill
hi yeah, I've reinstalled the software on the mac and it gave me the Basic Calibration Error. I did it, the phantom is working now, but now the gimbal is blocked.. cam is working , gimbal is still...
 

New Threads

Forum statistics

Threads
135,435
Messages
1,401,308
Members
98,653
Latest member
Aydin Tamturk