Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced DJI GO APP unable to boot up

Discussion in 'Phantom 3 Help' started by John N Kronyak, Feb 6, 2016.

  1. John N Kronyak

    Sep 16, 2015
    Likes Received:
    Tried to fly my P3A today. Hit the DJI GO app on the touchscreen. It came up for a fraction of a second then shut down. Tried 20 or 30 times and same thing.Did the same connected to the controller or not. Tried rebooting my I Phone 6, turning the WiFi on and off and no deal.I've flown 100 times or more with no problem. Ended up deleting the app and downloading from the AppStore. Works fin now. Any ideas?
  2. fordruid

    Nov 14, 2015
    Likes Received:
    App probably got corrupted somehow. I would say delete and reinstall.....but you already did ;)
    John N Kronyak likes this.
Similar Threads - DJI APP unable Forum Date
Unable to "Enter Camera View" on apple DJI app Phantom 4 Discussion Aug 6, 2016
Unable to load DJI Vision app Phantom 2 Vision + Help May 30, 2015
DJI GO app Control (Go, Litchi, etc..) A moment ago
DJI Pro app will not connect P3P Pro/Adv Discussion Today at 6:40 PM
Dji go app update 1.1.15 Control (Go, Litchi, etc..) Monday at 8:23 AM