Joined
Apr 26, 2016
Messages
3
Reaction score
0
Age
36
Attempted to use the follow me function on P3S. While attempting several different times in different locations follow me follows for a few feet then stops. All lights go solid red on PS3 (critical error) and does not continue follow me. I can maintain normal flight control by flipping switch to P-Mode.

Not sure what is causing issue - good signal during flight on drone and phone. Using iPhone 6, P3S (with newest firmware) - updated on 4/24.

Any help really appreciated!

Chris
 
Joined
Mar 16, 2016
Messages
65
Reaction score
28
Age
19
Happens to me also in follow me. I use a 6 and all lights go red.


Sent from my iPhone using PhantomPilots mobile app
 
Joined
Feb 15, 2016
Messages
366
Reaction score
81
Age
20
I have never tried the function or have a need to to so I can't say it works for me but sounds like it could be a firmware issue? Something DJI should look into?


Sent from my iPhone using PhantomPilots mobile app
 
Joined
Apr 26, 2016
Messages
3
Reaction score
0
Age
36
The firmware I believe is fine it was just updated. The critical error only happens during follow me and with no other flight mode. Hopefully someone can shed some light.
 

Dal

Joined
Mar 13, 2016
Messages
175
Reaction score
31
Age
34
Are by any chance using a windsurfer?


Sent from my iPhone using PhantomPilots mobile app
 

Mark The Droner

Premium Pilot
Joined
Aug 26, 2015
Messages
5,316
Reaction score
1,741
I'm gonna take a wild guess that your monitor (phone/tablet) lost GPS and therefore the aircraft lost sight of you.
 

New Threads

Forum statistics

Threads
140,027
Messages
1,444,218
Members
101,789
Latest member
Ooops!