Bind LED indicator not working - Phantom 1

Joined
Aug 28, 2015
Messages
1
Likes
0
Age
42
#1
Hi everyone, has anyone know how to solve a problem of a binding led indicator not working? It was flying ok, I did a software update with NAZAM and after that the yellow light issue... I've searched in forums, etc and it seemed like a binding problem. I tried doing it, but the problem is that my LED light in the binding module on my Phantom doesn't even turn on.
I open the drone to see if there was something disconnected, but everything seems to be ok.
Any ideas? Thanks in advance!
 
Joined
Apr 10, 2015
Messages
2,248
Likes
459
Location
Virginia
#2
Need a little more info. When you power up what do you get on the LED' color and speed of flashing. Also if you plug back into the assistant do you get any messages ?
 
Joined
Sep 16, 2015
Messages
2
Likes
0
Age
41
#3
im new to this site just registered today, is there a way to search for an answer or problem,need to search for an answere to my problem before i post

thanks

my problem is after a crash i get Fast yellow flashing lights at at start up, my controller is binded
 
Joined
Apr 10, 2015
Messages
2,248
Likes
459
Location
Virginia
#4
Sometimes the LEDs can be a little confusing. Real fast blinking yellow means controller lost. Slower blinking yellow is GPS lost. Look on screen and see if you have satellites showing and how many? If your system,powers up and you still have control your controller is still bound. You also might want to plug into the assistant and try re-calibrating the IMU, RC sticks and the outside the compass. Always a good idea after a crash. The sensors can get jiggled and need alignment again. Also the assistant may give you a clue as to the error.
Worth a shot!
 

New Threads

Forum statistics

Threads
129,604
Messages
1,346,219
Members
94,433
Latest member
owensmith29