1.10.9 version is not displayed after update in dji go

Joined
Nov 17, 2013
Messages
9
Reaction score
3
Hi , I updated my phantom 3 adv to the latest firmware . Everything went good as usual , checked txt file ok ,
but in DJI GO general settings 1.9.6+ appears and not 1.10.9 ....... is this normal ?
 

alokbhargava

Premium Pilot
Joined
Sep 28, 2015
Messages
6,943
Reaction score
2,324
Location
San Francisco, CA
Reboot all, connect All together with internet ON.

It should display 1.10.90 finally.




Sent from my iPhone using PhantomPilots
 
Last edited:
  • Like
Reactions: George_71

Oso

Premium Pilot
Joined
May 19, 2015
Messages
4,754
Reaction score
3,800
Location
Western US
Hi , I updated my phantom 3 adv to the latest firmware . Everything went good as usual , checked txt file ok ,
but in DJI GO general settings 1.9.6+ appears and not 1.10.9 ....... is this normal ?
The "+" is not unusual. It has been reported by many people since FW version 1.2x was released over a year ago.

Here's one of the many examples:
What should the latest firmware be numbered?

Even though there have been many threads on the topic, I don't think it has ever been definitively explained why the "+" shows sometimes rather than the actual FW version. Some people have seen it resolve after a reboot, some have seen it go away with an app update or reinstall, some after they've connected to the internet. Some have never seen it go away until the next FW update as far as I know.

One thing that I have never heard is that anyone has had an issue because they see the "+".
 
Joined
Nov 17, 2013
Messages
9
Reaction score
3
The "+" is not unusual. It has been reported by many people since FW version 1.2x was released over a year ago.

Here's one of the many examples:
What should the latest firmware be numbered?

Even though there have been many threads on the topic, I don't think it has ever been definitively explained why the "+" shows sometimes rather than the actual FW version. Some people have seen it resolve after a reboot, some have seen it go away with an app update or reinstall, some after they've connected to the internet. Some have never seen it go away until the next FW update as far as I know.


Thank you Oso , I will leave it as it is .
 
  • Like
Reactions: Oso

New Threads

Forum statistics

Threads
139,768
Messages
1,441,750
Members
101,507
Latest member
TJWalworth